Discover Government News

Oracle Linux Security Advisory ELSA-2022-4771

http://linux.oracle.com/errata/ELSA-2022-4771.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:


x86_64:
postgresql-13.7-1.el9_0.x86_64.rpm
postgresql-contrib-13.7-1.el9_0.x86_64.rpm
postgresql-plperl-13.7-1.el9_0.x86_64.rpm
postgresql-plpython3-13.7-1.el9_0.x86_64.rpm
postgresql-pltcl-13.7-1.el9_0.x86_64.rpm
postgresql-private-libs-13.7-1.el9_0.x86_64.rpm
postgresql-server-13.7-1.el9_0.x86_64.rpm
postgresql-upgrade-13.7-1.el9_0.x86_64.rpm
postgresql-private-devel-13.7-1.el9_0.x86_64.rpm
postgresql-server-devel-13.7-1.el9_0.x86_64.rpm
postgresql-test-13.7-1.el9_0.x86_64.rpm

aarch64:
postgresql-13.7-1.el9_0.aarch64.rpm
postgresql-contrib-13.7-1.el9_0.aarch64.rpm
postgresql-plperl-13.7-1.el9_0.aarch64.rpm
postgresql-plpython3-13.7-1.el9_0.aarch64.rpm
postgresql-pltcl-13.7-1.el9_0.aarch64.rpm
postgresql-private-libs-13.7-1.el9_0.aarch64.rpm
postgresql-server-13.7-1.el9_0.aarch64.rpm
postgresql-upgrade-13.7-1.el9_0.aarch64.rpm
postgresql-private-devel-13.7-1.el9_0.aarch64.rpm
postgresql-server-devel-13.7-1.el9_0.aarch64.rpm
postgresql-test-13.7-1.el9_0.aarch64.rpm


SRPMS:
http://oss.oracle.com/ol9/SRPMS-updates/postgresql-13.7-1.el9_0.src.rpm

Related CVEs:

CVE-2022-1552




Description of changes:

[13.7-1]
- Resolves: CVE-2022-1552
- Update to 13.7
- Release notes: https://www.postgresql.org/docs/release/13.7/

_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2022-4771: postgresql Important Security Update

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

Summary

[13.7-1] - Resolves: CVE-2022-1552 - Update to 13.7 - Release notes: https://www.postgresql.org/docs/release/13.7/

SRPMs

http://oss.oracle.com/ol9/SRPMS-updates/postgresql-13.7-1.el9_0.src.rpm

x86_64

postgresql-13.7-1.el9_0.x86_64.rpm postgresql-contrib-13.7-1.el9_0.x86_64.rpm postgresql-plperl-13.7-1.el9_0.x86_64.rpm postgresql-plpython3-13.7-1.el9_0.x86_64.rpm postgresql-pltcl-13.7-1.el9_0.x86_64.rpm postgresql-private-libs-13.7-1.el9_0.x86_64.rpm postgresql-server-13.7-1.el9_0.x86_64.rpm postgresql-upgrade-13.7-1.el9_0.x86_64.rpm postgresql-private-devel-13.7-1.el9_0.x86_64.rpm postgresql-server-devel-13.7-1.el9_0.x86_64.rpm postgresql-test-13.7-1.el9_0.x86_64.rpm

aarch64

postgresql-13.7-1.el9_0.aarch64.rpm postgresql-contrib-13.7-1.el9_0.aarch64.rpm postgresql-plperl-13.7-1.el9_0.aarch64.rpm postgresql-plpython3-13.7-1.el9_0.aarch64.rpm postgresql-pltcl-13.7-1.el9_0.aarch64.rpm postgresql-private-libs-13.7-1.el9_0.aarch64.rpm postgresql-server-13.7-1.el9_0.aarch64.rpm postgresql-upgrade-13.7-1.el9_0.aarch64.rpm postgresql-private-devel-13.7-1.el9_0.aarch64.rpm postgresql-server-devel-13.7-1.el9_0.aarch64.rpm postgresql-test-13.7-1.el9_0.aarch64.rpm

i386

Severity
Related CVEs: CVE-2022-1552

Related News