Oracle9: ELSA-2022-4589: thunderbird Important Security Update | Li...

Advisories

Oracle Linux Security Advisory ELSA-2022-4589

https://linux.oracle.com/errata/ELSA-2022-4589.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:


x86_64:
thunderbird-91.9.0-3.0.1.el9_0.x86_64.rpm

aarch64:
thunderbird-91.9.0-3.0.1.el9_0.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol9/SRPMS-updates/thunderbird-91.9.0-3.0.1.el9_0.src.rpm

Related CVEs:

CVE-2022-1520
CVE-2022-29909
CVE-2022-29911
CVE-2022-29912
CVE-2022-29913
CVE-2022-29914
CVE-2022-29916
CVE-2022-29917




Description of changes:

[91.9.0-3.0.1]
- Replaced thunderbird-redhat-default-prefs.js with thunderbird-oracle-default-prefs.js
- Reference oracle-indexhtml within Requires [Orabug: 33802044]

[91.9.0-3]
- Update to 91.9.0 build3

[91.9.0-2]
- Update to 91.9.0 build2

[91.9.0-1]
- Update to 91.9.0

_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2022-4589: thunderbird Important Security Update

Summary

Description of changes: [91.9.0-3.0.1] - Replaced thunderbird-redhat-default-prefs.js with thunderbird-oracle-default-prefs.js - Reference oracle-indexhtml within Requires [Orabug: 33802044] [91.9.0-3] - Update to 91.9.0 build3 [91.9.0-2] - Update to 91.9.0 build2 [91.9.0-1] - Update to 91.9.0

i386

x86_64

thunderbird-91.9.0-3.0.1.el9_0.x86_64.rpm aarch64: thunderbird-91.9.0-3.0.1.el9_0.aarch64.rpm

SRPMS

https://oss.oracle.com/ol9/SRPMS-updates/thunderbird-91.9.0-3.0.1.el9_0.src.rpm

Severity
Related CVEs: CVE-2022-1520 CVE-2022-29909 CVE-2022-29911 CVE-2022-29912 CVE-2022-29913 CVE-2022-29914 CVE-2022-29916 CVE-2022-29917

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.