Oracle9: ELSA-2022-4899: compat Important Security Update | LinuxSe...

Advisories

Oracle Linux Security Advisory ELSA-2022-4899

https://linux.oracle.com/errata/ELSA-2022-4899.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
compat-openssl11-1.1.1k-4.0.1.el9_0.i686.rpm
compat-openssl11-1.1.1k-4.0.1.el9_0.x86_64.rpm

aarch64:
compat-openssl11-1.1.1k-4.0.1.el9_0.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol9/SRPMS-updates/compat-openssl11-1.1.1k-4.0.1.el9_0.src.rpm

Related CVEs:

CVE-2022-0778




Description of changes:

[1:1.1.1k-4.0.1]
- Backport upstream PRs 18446 and 18481 which update
  certificates used for the self-tests [Orabug: 34326055]

[1:1.1.1k-4]
- Fixes CVE-2022-0778 openssl: Infinite loop in BN_mod_sqrt() reachable when parsing certificates
  Resolves: rhbz#2063147
- Disable FIPS mode; it does not work and will not be certified
  Resolves: rhbz#2091968

_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2022-4899: compat Important Security Update

Summary

Description of changes: [1:1.1.1k-4.0.1] - Backport upstream PRs 18446 and 18481 which update certificates used for the self-tests [Orabug: 34326055] [1:1.1.1k-4] - Fixes CVE-2022-0778 openssl: Infinite loop in BN_mod_sqrt() reachable when parsing certificates Resolves: rhbz#2063147 - Disable FIPS mode; it does not work and will not be certified Resolves: rhbz#2091968

i386

x86_64

compat-openssl11-1.1.1k-4.0.1.el9_0.i686.rpm compat-openssl11-1.1.1k-4.0.1.el9_0.x86_64.rpm aarch64: compat-openssl11-1.1.1k-4.0.1.el9_0.aarch64.rpm

SRPMS

https://oss.oracle.com/ol9/SRPMS-updates/compat-openssl11-1.1.1k-4.0.1.el9_0.src.rpm

Severity
Related CVEs: CVE-2022-0778

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.