Oracle9: ELSA-2022-4795: rsyslog Important Security Update | LinuxS...

Advisories

Oracle Linux Security Advisory ELSA-2022-4795

https://linux.oracle.com/errata/ELSA-2022-4795.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:


x86_64:
rsyslog-8.2102.0-101.el9_0.1.x86_64.rpm
rsyslog-crypto-8.2102.0-101.el9_0.1.x86_64.rpm
rsyslog-doc-8.2102.0-101.el9_0.1.noarch.rpm
rsyslog-elasticsearch-8.2102.0-101.el9_0.1.x86_64.rpm
rsyslog-gnutls-8.2102.0-101.el9_0.1.x86_64.rpm
rsyslog-gssapi-8.2102.0-101.el9_0.1.x86_64.rpm
rsyslog-kafka-8.2102.0-101.el9_0.1.x86_64.rpm
rsyslog-logrotate-8.2102.0-101.el9_0.1.x86_64.rpm
rsyslog-mmaudit-8.2102.0-101.el9_0.1.x86_64.rpm
rsyslog-mmfields-8.2102.0-101.el9_0.1.x86_64.rpm
rsyslog-mmjsonparse-8.2102.0-101.el9_0.1.x86_64.rpm
rsyslog-mmkubernetes-8.2102.0-101.el9_0.1.x86_64.rpm
rsyslog-mmnormalize-8.2102.0-101.el9_0.1.x86_64.rpm
rsyslog-mmsnmptrapd-8.2102.0-101.el9_0.1.x86_64.rpm
rsyslog-mysql-8.2102.0-101.el9_0.1.x86_64.rpm
rsyslog-omamqp1-8.2102.0-101.el9_0.1.x86_64.rpm
rsyslog-openssl-8.2102.0-101.el9_0.1.x86_64.rpm
rsyslog-pgsql-8.2102.0-101.el9_0.1.x86_64.rpm
rsyslog-relp-8.2102.0-101.el9_0.1.x86_64.rpm
rsyslog-snmp-8.2102.0-101.el9_0.1.x86_64.rpm
rsyslog-udpspoof-8.2102.0-101.el9_0.1.x86_64.rpm

aarch64:
rsyslog-8.2102.0-101.el9_0.1.aarch64.rpm
rsyslog-crypto-8.2102.0-101.el9_0.1.aarch64.rpm
rsyslog-doc-8.2102.0-101.el9_0.1.noarch.rpm
rsyslog-elasticsearch-8.2102.0-101.el9_0.1.aarch64.rpm
rsyslog-gnutls-8.2102.0-101.el9_0.1.aarch64.rpm
rsyslog-gssapi-8.2102.0-101.el9_0.1.aarch64.rpm
rsyslog-kafka-8.2102.0-101.el9_0.1.aarch64.rpm
rsyslog-logrotate-8.2102.0-101.el9_0.1.aarch64.rpm
rsyslog-mmaudit-8.2102.0-101.el9_0.1.aarch64.rpm
rsyslog-mmfields-8.2102.0-101.el9_0.1.aarch64.rpm
rsyslog-mmjsonparse-8.2102.0-101.el9_0.1.aarch64.rpm
rsyslog-mmkubernetes-8.2102.0-101.el9_0.1.aarch64.rpm
rsyslog-mmnormalize-8.2102.0-101.el9_0.1.aarch64.rpm
rsyslog-mmsnmptrapd-8.2102.0-101.el9_0.1.aarch64.rpm
rsyslog-mysql-8.2102.0-101.el9_0.1.aarch64.rpm
rsyslog-omamqp1-8.2102.0-101.el9_0.1.aarch64.rpm
rsyslog-openssl-8.2102.0-101.el9_0.1.aarch64.rpm
rsyslog-pgsql-8.2102.0-101.el9_0.1.aarch64.rpm
rsyslog-relp-8.2102.0-101.el9_0.1.aarch64.rpm
rsyslog-snmp-8.2102.0-101.el9_0.1.aarch64.rpm
rsyslog-udpspoof-8.2102.0-101.el9_0.1.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol9/SRPMS-updates/rsyslog-8.2102.0-101.el9_0.1.src.rpm

Related CVEs:

CVE-2022-24903




Description of changes:

[8.2102.0-101.1]
- Address CVE-2022-24903, Heap-based overflow in TCP syslog server
  resolves: rhbz#2081402

_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2022-4795: rsyslog Important Security Update

Summary

Description of changes: [8.2102.0-101.1] - Address CVE-2022-24903, Heap-based overflow in TCP syslog server resolves: rhbz#2081402

i386

x86_64

rsyslog-8.2102.0-101.el9_0.1.x86_64.rpm rsyslog-crypto-8.2102.0-101.el9_0.1.x86_64.rpm rsyslog-doc-8.2102.0-101.el9_0.1.noarch.rpm rsyslog-elasticsearch-8.2102.0-101.el9_0.1.x86_64.rpm rsyslog-gnutls-8.2102.0-101.el9_0.1.x86_64.rpm rsyslog-gssapi-8.2102.0-101.el9_0.1.x86_64.rpm rsyslog-kafka-8.2102.0-101.el9_0.1.x86_64.rpm rsyslog-logrotate-8.2102.0-101.el9_0.1.x86_64.rpm rsyslog-mmaudit-8.2102.0-101.el9_0.1.x86_64.rpm rsyslog-mmfields-8.2102.0-101.el9_0.1.x86_64.rpm rsyslog-mmjsonparse-8.2102.0-101.el9_0.1.x86_64.rpm rsyslog-mmkubernetes-8.2102.0-101.el9_0.1.x86_64.rpm rsyslog-mmnormalize-8.2102.0-101.el9_0.1.x86_64.rpm rsyslog-mmsnmptrapd-8.2102.0-101.el9_0.1.x86_64.rpm rsyslog-mysql-8.2102.0-101.el9_0.1.x86_64.rpm rsyslog-omamqp1-8.2102.0-101.el9_0.1.x86_64.rpm rsyslog-openssl-8.2102.0-101.el9_0.1.x86_64.rpm rsyslog-pgsql-8.2102.0-101.el9_0.1.x86_64.rpm rsyslog-relp-8.2102.0-101.el9_0.1.x86_64.rpm rsyslog-snmp-8.2102.0-101.el9_0.1.x86_64.rpm rsyslog-udpspoof-8.2102.0-101.el9_0.1.x86_64.rpm aarch64: rsyslog-8.2102.0-101.el9_0.1.aarch64.rpm rsyslog-crypto-8.2102.0-101.el9_0.1.aarch64.rpm rsyslog-doc-8.2102.0-101.el9_0.1.noarch.rpm rsyslog-elasticsearch-8.2102.0-101.el9_0.1.aarch64.rpm rsyslog-gnutls-8.2102.0-101.el9_0.1.aarch64.rpm rsyslog-gssapi-8.2102.0-101.el9_0.1.aarch64.rpm rsyslog-kafka-8.2102.0-101.el9_0.1.aarch64.rpm rsyslog-logrotate-8.2102.0-101.el9_0.1.aarch64.rpm rsyslog-mmaudit-8.2102.0-101.el9_0.1.aarch64.rpm rsyslog-mmfields-8.2102.0-101.el9_0.1.aarch64.rpm rsyslog-mmjsonparse-8.2102.0-101.el9_0.1.aarch64.rpm rsyslog-mmkubernetes-8.2102.0-101.el9_0.1.aarch64.rpm rsyslog-mmnormalize-8.2102.0-101.el9_0.1.aarch64.rpm rsyslog-mmsnmptrapd-8.2102.0-101.el9_0.1.aarch64.rpm rsyslog-mysql-8.2102.0-101.el9_0.1.aarch64.rpm rsyslog-omamqp1-8.2102.0-101.el9_0.1.aarch64.rpm rsyslog-openssl-8.2102.0-101.el9_0.1.aarch64.rpm rsyslog-pgsql-8.2102.0-101.el9_0.1.aarch64.rpm rsyslog-relp-8.2102.0-101.el9_0.1.aarch64.rpm rsyslog-snmp-8.2102.0-101.el9_0.1.aarch64.rpm rsyslog-udpspoof-8.2102.0-101.el9_0.1.aarch64.rpm

SRPMS

https://oss.oracle.com/ol9/SRPMS-updates/rsyslog-8.2102.0-101.el9_0.1.src.rpm

Severity
Related CVEs: CVE-2022-24903

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.