Oracle Linux Security Advisory ELSA-2022-5244

http://linux.oracle.com/errata/ELSA-2022-5244.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:


x86_64:
expat-2.2.10-12.el9_0.2.i686.rpm
expat-2.2.10-12.el9_0.2.x86_64.rpm
expat-devel-2.2.10-12.el9_0.2.i686.rpm
expat-devel-2.2.10-12.el9_0.2.x86_64.rpm

aarch64:
expat-2.2.10-12.el9_0.2.aarch64.rpm
expat-devel-2.2.10-12.el9_0.2.aarch64.rpm


SRPMS:
http://oss.oracle.com/ol9/SRPMS-updates/expat-2.2.10-12.el9_0.2.src.rpm

Related CVEs:

CVE-2022-25313
CVE-2022-25314




Description of changes:

[ 2.2.10-12.2]
- Improve fix for CVE-2022-25313
- Related: CVE-2022-25313

[ 2.2.10-12.1]
- Fix multiple CVEs
- Resolves: CVE-2022-25314
- Resolves: CVE-2022-25313

_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2022-5244: expat Moderate Security Update

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

Summary

[ 2.2.10-12.2] - Improve fix for CVE-2022-25313 - Related: CVE-2022-25313 [ 2.2.10-12.1] - Fix multiple CVEs - Resolves: CVE-2022-25314 - Resolves: CVE-2022-25313

SRPMs

http://oss.oracle.com/ol9/SRPMS-updates/expat-2.2.10-12.el9_0.2.src.rpm

x86_64

expat-2.2.10-12.el9_0.2.i686.rpm expat-2.2.10-12.el9_0.2.x86_64.rpm expat-devel-2.2.10-12.el9_0.2.i686.rpm expat-devel-2.2.10-12.el9_0.2.x86_64.rpm

aarch64

expat-2.2.10-12.el9_0.2.aarch64.rpm expat-devel-2.2.10-12.el9_0.2.aarch64.rpm

i386

Severity
Related CVEs: CVE-2022-25313 CVE-2022-25314

Related News