Discover Government News

Oracle Linux Security Advisory ELSA-2022-7323

https://linux.oracle.com/errata/ELSA-2022-7323.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
python-unversioned-command-3.9.10-3.el9_0.noarch.rpm
python3-3.9.10-3.el9_0.x86_64.rpm
python3-devel-3.9.10-3.el9_0.i686.rpm
python3-devel-3.9.10-3.el9_0.x86_64.rpm
python3-libs-3.9.10-3.el9_0.i686.rpm
python3-libs-3.9.10-3.el9_0.x86_64.rpm
python3-tkinter-3.9.10-3.el9_0.x86_64.rpm
python3-3.9.10-3.el9_0.i686.rpm
python3-debug-3.9.10-3.el9_0.i686.rpm
python3-debug-3.9.10-3.el9_0.x86_64.rpm
python3-idle-3.9.10-3.el9_0.i686.rpm
python3-idle-3.9.10-3.el9_0.x86_64.rpm
python3-test-3.9.10-3.el9_0.i686.rpm
python3-test-3.9.10-3.el9_0.x86_64.rpm
python3-tkinter-3.9.10-3.el9_0.i686.rpm

aarch64:
python-unversioned-command-3.9.10-3.el9_0.noarch.rpm
python3-3.9.10-3.el9_0.aarch64.rpm
python3-devel-3.9.10-3.el9_0.aarch64.rpm
python3-libs-3.9.10-3.el9_0.aarch64.rpm
python3-tkinter-3.9.10-3.el9_0.aarch64.rpm
python3-debug-3.9.10-3.el9_0.aarch64.rpm
python3-idle-3.9.10-3.el9_0.aarch64.rpm
python3-test-3.9.10-3.el9_0.aarch64.rpm


SRPMS:
https://oss.oracle.com:443/ol9/SRPMS-updates/python3.9-3.9.10-3.el9_0.src.rpm

Related CVEs:

CVE-2020-10735




Description of changes:

[3.9.10-3]
- Security fix for CVE-2020-10735
- Fix the test suite support for Expat >= 2.4.5
Resolves: rhbz#1834423


_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2022-7323: python3.9 security Moderate Security Update

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

Summary

[3.9.10-3] - Security fix for CVE-2020-10735 - Fix the test suite support for Expat >= 2.4.5 Resolves: rhbz#1834423

SRPMs

https://oss.oracle.com:443/ol9/SRPMS-updates/python3.9-3.9.10-3.el9_0.src.rpm

x86_64

python-unversioned-command-3.9.10-3.el9_0.noarch.rpm python3-3.9.10-3.el9_0.x86_64.rpm python3-devel-3.9.10-3.el9_0.i686.rpm python3-devel-3.9.10-3.el9_0.x86_64.rpm python3-libs-3.9.10-3.el9_0.i686.rpm python3-libs-3.9.10-3.el9_0.x86_64.rpm python3-tkinter-3.9.10-3.el9_0.x86_64.rpm python3-3.9.10-3.el9_0.i686.rpm python3-debug-3.9.10-3.el9_0.i686.rpm python3-debug-3.9.10-3.el9_0.x86_64.rpm python3-idle-3.9.10-3.el9_0.i686.rpm python3-idle-3.9.10-3.el9_0.x86_64.rpm python3-test-3.9.10-3.el9_0.i686.rpm python3-test-3.9.10-3.el9_0.x86_64.rpm python3-tkinter-3.9.10-3.el9_0.i686.rpm

aarch64

python-unversioned-command-3.9.10-3.el9_0.noarch.rpm python3-3.9.10-3.el9_0.aarch64.rpm python3-devel-3.9.10-3.el9_0.aarch64.rpm python3-libs-3.9.10-3.el9_0.aarch64.rpm python3-tkinter-3.9.10-3.el9_0.aarch64.rpm python3-debug-3.9.10-3.el9_0.aarch64.rpm python3-idle-3.9.10-3.el9_0.aarch64.rpm python3-test-3.9.10-3.el9_0.aarch64.rpm

i386

Severity
Related CVEs: CVE-2020-10735

Related News