Oracle9: ELSA-2022-7329: lua security Moderate Security Update | L...
Oracle Linux Security Advisory ELSA-2022-7329

https://linux.oracle.com/errata/ELSA-2022-7329.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
lua-5.4.2-4.el9_0.3.x86_64.rpm
lua-libs-5.4.2-4.el9_0.3.i686.rpm
lua-libs-5.4.2-4.el9_0.3.x86_64.rpm
lua-5.4.2-4.el9_0.3.i686.rpm
lua-devel-5.4.2-4.el9_0.3.i686.rpm
lua-devel-5.4.2-4.el9_0.3.x86_64.rpm

aarch64:
lua-5.4.2-4.el9_0.3.aarch64.rpm
lua-libs-5.4.2-4.el9_0.3.aarch64.rpm
lua-devel-5.4.2-4.el9_0.3.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol9/SRPMS-updates/lua-5.4.2-4.el9_0.3.src.rpm

Related CVEs:

CVE-2022-33099




Description of changes:

[5.4.2-4.3]
- Fix up CVE-2022-33099 patch

[5.4.2-4.2]
- Enable gating

[5.4.2-4.1]
- apply upstream fix for CVE-2022-33099


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2022-7329: lua security Moderate Security Update

Summary

Description of changes: [5.4.2-4.3] - Fix up CVE-2022-33099 patch [5.4.2-4.2] - Enable gating [5.4.2-4.1] - apply upstream fix for CVE-2022-33099

i386

x86_64

lua-5.4.2-4.el9_0.3.x86_64.rpm lua-libs-5.4.2-4.el9_0.3.i686.rpm lua-libs-5.4.2-4.el9_0.3.x86_64.rpm lua-5.4.2-4.el9_0.3.i686.rpm lua-devel-5.4.2-4.el9_0.3.i686.rpm lua-devel-5.4.2-4.el9_0.3.x86_64.rpm aarch64: lua-5.4.2-4.el9_0.3.aarch64.rpm lua-libs-5.4.2-4.el9_0.3.aarch64.rpm lua-devel-5.4.2-4.el9_0.3.aarch64.rpm

SRPMS

https://oss.oracle.com/ol9/SRPMS-updates/lua-5.4.2-4.el9_0.3.src.rpm

Severity
Related CVEs: CVE-2022-33099

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.