Oracle9: ELSA-2023-0303: usbguard security Moderate Security Update...
Oracle Linux Security Advisory ELSA-2023-0303

https://linux.oracle.com/errata/ELSA-2023-0303.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
usbguard-1.0.0-10.el9_1.2.i686.rpm
usbguard-1.0.0-10.el9_1.2.x86_64.rpm
usbguard-dbus-1.0.0-10.el9_1.2.x86_64.rpm
usbguard-notifier-1.0.0-10.el9_1.2.x86_64.rpm
usbguard-selinux-1.0.0-10.el9_1.2.noarch.rpm
usbguard-tools-1.0.0-10.el9_1.2.x86_64.rpm

aarch64:
usbguard-1.0.0-10.el9_1.2.aarch64.rpm
usbguard-dbus-1.0.0-10.el9_1.2.aarch64.rpm
usbguard-notifier-1.0.0-10.el9_1.2.aarch64.rpm
usbguard-selinux-1.0.0-10.el9_1.2.noarch.rpm
usbguard-tools-1.0.0-10.el9_1.2.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol9/SRPMS-updates//usbguard-1.0.0-10.el9_1.2.src.rpm

Related CVEs:

CVE-2019-25058




Description of changes:

[1.0.0-10.2]
- Fix dbus memory leak on connection failure
- Fix unauthorized access via D-bus
Resolves: rhbz#2127877


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2023-0303: usbguard security Moderate Security Update

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

Summary

[1.0.0-10.2] - Fix dbus memory leak on connection failure - Fix unauthorized access via D-bus Resolves: rhbz#2127877

SRPMs

https://oss.oracle.com/ol9/SRPMS-updates//usbguard-1.0.0-10.el9_1.2.src.rpm

x86_64

usbguard-1.0.0-10.el9_1.2.i686.rpm usbguard-1.0.0-10.el9_1.2.x86_64.rpm usbguard-dbus-1.0.0-10.el9_1.2.x86_64.rpm usbguard-notifier-1.0.0-10.el9_1.2.x86_64.rpm usbguard-selinux-1.0.0-10.el9_1.2.noarch.rpm usbguard-tools-1.0.0-10.el9_1.2.x86_64.rpm

aarch64

usbguard-1.0.0-10.el9_1.2.aarch64.rpm usbguard-dbus-1.0.0-10.el9_1.2.aarch64.rpm usbguard-notifier-1.0.0-10.el9_1.2.aarch64.rpm usbguard-selinux-1.0.0-10.el9_1.2.noarch.rpm usbguard-tools-1.0.0-10.el9_1.2.aarch64.rpm

i386

Severity
Related CVEs: CVE-2019-25058