Oracle9: ELSA-2023-0304: libreoffice Moderate Security Update | Lin...
Oracle Linux Security Advisory ELSA-2023-0304

https://linux.oracle.com/errata/ELSA-2023-0304.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
autocorr-af-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-bg-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-ca-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-cs-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-da-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-de-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-dsb-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-el-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-en-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-es-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-fa-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-fi-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-fr-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-ga-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-hr-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-hsb-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-hu-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-is-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-it-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-ja-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-ko-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-lb-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-lt-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-mn-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-nl-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-pl-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-pt-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-ro-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-ru-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-sk-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-sl-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-sr-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-sv-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-tr-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-vi-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-vro-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-zh-7.1.8.1-8.0.1.el9_1.noarch.rpm
libreoffice-base-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-calc-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-core-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-data-7.1.8.1-8.0.1.el9_1.noarch.rpm
libreoffice-draw-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-emailmerge-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-filters-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-gdb-debug-support-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-graphicfilter-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-gtk3-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-ar-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-bg-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-bn-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-ca-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-cs-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-da-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-de-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-dz-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-el-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-en-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-eo-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-es-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-et-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-eu-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-fi-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-fr-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-gl-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-gu-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-he-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-hi-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-hr-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-hu-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-id-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-it-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-ja-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-ko-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-lt-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-lv-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-nb-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-nl-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-nn-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-pl-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-pt-BR-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-pt-PT-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-ro-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-ru-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-si-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-sk-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-sl-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-sv-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-ta-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-tr-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-uk-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-zh-Hans-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-help-zh-Hant-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-impress-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-af-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-ar-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-as-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-bg-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-bn-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-br-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-ca-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-cs-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-cy-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-da-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-de-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-dz-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-el-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-en-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-eo-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-es-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-et-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-eu-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-fa-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-fi-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-fr-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-fy-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-ga-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-gl-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-gu-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-he-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-hi-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-hr-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-hu-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-id-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-it-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-ja-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-kk-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-kn-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-ko-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-lt-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-lv-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-mai-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-ml-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-mr-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-nb-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-nl-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-nn-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-nr-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-nso-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-or-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-pa-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-pl-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-pt-BR-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-pt-PT-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-ro-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-ru-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-si-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-sk-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-sl-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-sr-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-ss-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-st-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-sv-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-ta-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-te-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-th-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-tn-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-tr-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-ts-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-uk-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-ve-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-xh-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-zh-Hans-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-zh-Hant-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-langpack-zu-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-math-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-ogltrans-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-opensymbol-fonts-7.1.8.1-8.0.1.el9_1.noarch.rpm
libreoffice-pdfimport-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-pyuno-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-ure-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-ure-common-7.1.8.1-8.0.1.el9_1.noarch.rpm
libreoffice-wiki-publisher-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-writer-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-x11-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-xsltfilter-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreofficekit-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-sdk-7.1.8.1-8.0.1.el9_1.x86_64.rpm
libreoffice-sdk-doc-7.1.8.1-8.0.1.el9_1.x86_64.rpm

aarch64:
autocorr-af-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-bg-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-ca-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-cs-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-da-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-de-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-dsb-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-el-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-en-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-es-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-fa-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-fi-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-fr-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-ga-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-hr-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-hsb-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-hu-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-is-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-it-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-ja-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-ko-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-lb-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-lt-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-mn-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-nl-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-pl-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-pt-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-ro-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-ru-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-sk-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-sl-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-sr-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-sv-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-tr-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-vi-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-vro-7.1.8.1-8.0.1.el9_1.noarch.rpm
autocorr-zh-7.1.8.1-8.0.1.el9_1.noarch.rpm
libreoffice-calc-7.1.8.1-8.0.1.el9_1.aarch64.rpm
libreoffice-core-7.1.8.1-8.0.1.el9_1.aarch64.rpm
libreoffice-data-7.1.8.1-8.0.1.el9_1.noarch.rpm
libreoffice-graphicfilter-7.1.8.1-8.0.1.el9_1.aarch64.rpm
libreoffice-help-en-7.1.8.1-8.0.1.el9_1.aarch64.rpm
libreoffice-impress-7.1.8.1-8.0.1.el9_1.aarch64.rpm
libreoffice-langpack-en-7.1.8.1-8.0.1.el9_1.aarch64.rpm
libreoffice-ogltrans-7.1.8.1-8.0.1.el9_1.aarch64.rpm
libreoffice-opensymbol-fonts-7.1.8.1-8.0.1.el9_1.noarch.rpm
libreoffice-pdfimport-7.1.8.1-8.0.1.el9_1.aarch64.rpm
libreoffice-pyuno-7.1.8.1-8.0.1.el9_1.aarch64.rpm
libreoffice-ure-7.1.8.1-8.0.1.el9_1.aarch64.rpm
libreoffice-ure-common-7.1.8.1-8.0.1.el9_1.noarch.rpm
libreoffice-writer-7.1.8.1-8.0.1.el9_1.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol9/SRPMS-updates//libreoffice-7.1.8.1-8.0.1.el9_1.src.rpm

Related CVEs:

CVE-2022-3140
CVE-2022-26305
CVE-2022-26306
CVE-2022-26307




Description of changes:

[7.1.8.1-8.0.1]
- Replace colors with Oracle colors [Orabug: 32120093]
- Build with --with-vendor="Oracle America, Inc."
- Added the --with-hamcrest option to configure.

[1:7.1.8.1-8]
- Resolves: rhbz#2134759 Untrusted Macros
- Resolves: rhbz#2134757 Weak Master Keys
- Resolves: rhbz#2134755 Static Initialization Vector
- Resolves: rhbz#2134761 Macro URL arbitrary script execution


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2023-0304: libreoffice Moderate Security Update

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

Summary

[7.1.8.1-8.0.1] - Replace colors with Oracle colors [Orabug: 32120093] - Build with --with-vendor="Oracle America, Inc." - Added the --with-hamcrest option to configure. [1:7.1.8.1-8] - Resolves: rhbz#2134759 Untrusted Macros - Resolves: rhbz#2134757 Weak Master Keys - Resolves: rhbz#2134755 Static Initialization Vector - Resolves: rhbz#2134761 Macro URL arbitrary script execution

SRPMs

https://oss.oracle.com/ol9/SRPMS-updates//libreoffice-7.1.8.1-8.0.1.el9_1.src.rpm

x86_64

autocorr-af-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-bg-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-ca-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-cs-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-da-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-de-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-dsb-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-el-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-en-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-es-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-fa-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-fi-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-fr-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-ga-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-hr-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-hsb-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-hu-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-is-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-it-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-ja-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-ko-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-lb-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-lt-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-mn-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-nl-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-pl-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-pt-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-ro-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-ru-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-sk-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-sl-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-sr-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-sv-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-tr-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-vi-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-vro-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-zh-7.1.8.1-8.0.1.el9_1.noarch.rpm libreoffice-base-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-calc-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-core-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-data-7.1.8.1-8.0.1.el9_1.noarch.rpm libreoffice-draw-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-emailmerge-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-filters-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-gdb-debug-support-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-graphicfilter-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-gtk3-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-ar-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-bg-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-bn-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-ca-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-cs-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-da-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-de-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-dz-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-el-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-en-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-eo-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-es-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-et-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-eu-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-fi-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-fr-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-gl-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-gu-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-he-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-hi-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-hr-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-hu-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-id-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-it-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-ja-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-ko-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-lt-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-lv-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-nb-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-nl-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-nn-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-pl-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-pt-BR-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-pt-PT-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-ro-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-ru-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-si-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-sk-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-sl-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-sv-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-ta-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-tr-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-uk-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-zh-Hans-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-help-zh-Hant-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-impress-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-af-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-ar-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-as-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-bg-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-bn-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-br-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-ca-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-cs-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-cy-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-da-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-de-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-dz-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-el-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-en-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-eo-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-es-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-et-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-eu-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-fa-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-fi-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-fr-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-fy-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-ga-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-gl-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-gu-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-he-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-hi-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-hr-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-hu-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-id-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-it-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-ja-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-kk-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-kn-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-ko-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-lt-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-lv-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-mai-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-ml-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-mr-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-nb-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-nl-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-nn-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-nr-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-nso-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-or-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-pa-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-pl-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-pt-BR-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-pt-PT-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-ro-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-ru-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-si-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-sk-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-sl-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-sr-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-ss-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-st-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-sv-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-ta-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-te-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-th-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-tn-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-tr-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-ts-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-uk-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-ve-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-xh-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-zh-Hans-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-zh-Hant-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-langpack-zu-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-math-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-ogltrans-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-opensymbol-fonts-7.1.8.1-8.0.1.el9_1.noarch.rpm libreoffice-pdfimport-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-pyuno-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-ure-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-ure-common-7.1.8.1-8.0.1.el9_1.noarch.rpm libreoffice-wiki-publisher-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-writer-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-x11-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-xsltfilter-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreofficekit-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-sdk-7.1.8.1-8.0.1.el9_1.x86_64.rpm libreoffice-sdk-doc-7.1.8.1-8.0.1.el9_1.x86_64.rpm

aarch64

autocorr-af-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-bg-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-ca-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-cs-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-da-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-de-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-dsb-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-el-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-en-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-es-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-fa-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-fi-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-fr-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-ga-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-hr-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-hsb-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-hu-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-is-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-it-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-ja-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-ko-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-lb-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-lt-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-mn-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-nl-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-pl-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-pt-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-ro-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-ru-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-sk-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-sl-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-sr-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-sv-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-tr-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-vi-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-vro-7.1.8.1-8.0.1.el9_1.noarch.rpm autocorr-zh-7.1.8.1-8.0.1.el9_1.noarch.rpm libreoffice-calc-7.1.8.1-8.0.1.el9_1.aarch64.rpm libreoffice-core-7.1.8.1-8.0.1.el9_1.aarch64.rpm libreoffice-data-7.1.8.1-8.0.1.el9_1.noarch.rpm libreoffice-graphicfilter-7.1.8.1-8.0.1.el9_1.aarch64.rpm libreoffice-help-en-7.1.8.1-8.0.1.el9_1.aarch64.rpm libreoffice-impress-7.1.8.1-8.0.1.el9_1.aarch64.rpm libreoffice-langpack-en-7.1.8.1-8.0.1.el9_1.aarch64.rpm libreoffice-ogltrans-7.1.8.1-8.0.1.el9_1.aarch64.rpm libreoffice-opensymbol-fonts-7.1.8.1-8.0.1.el9_1.noarch.rpm libreoffice-pdfimport-7.1.8.1-8.0.1.el9_1.aarch64.rpm libreoffice-pyuno-7.1.8.1-8.0.1.el9_1.aarch64.rpm libreoffice-ure-7.1.8.1-8.0.1.el9_1.aarch64.rpm libreoffice-ure-common-7.1.8.1-8.0.1.el9_1.noarch.rpm libreoffice-writer-7.1.8.1-8.0.1.el9_1.aarch64.rpm

i386

Severity
Related CVEs: CVE-2022-3140 CVE-2022-26305 CVE-2022-26306 CVE-2022-26307

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.