Oracle Linux Security Advisory ELSA-2023-5080

https://linux.oracle.com/errata/ELSA-2023-5080.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
keylime-6.5.2-6.el9_2.x86_64.rpm
keylime-base-6.5.2-6.el9_2.x86_64.rpm
keylime-registrar-6.5.2-6.el9_2.x86_64.rpm
keylime-selinux-6.5.2-6.el9_2.noarch.rpm
keylime-tenant-6.5.2-6.el9_2.x86_64.rpm
keylime-verifier-6.5.2-6.el9_2.x86_64.rpm
python3-keylime-6.5.2-6.el9_2.x86_64.rpm

aarch64:
keylime-6.5.2-6.el9_2.aarch64.rpm
keylime-base-6.5.2-6.el9_2.aarch64.rpm
keylime-registrar-6.5.2-6.el9_2.aarch64.rpm
keylime-selinux-6.5.2-6.el9_2.noarch.rpm
keylime-tenant-6.5.2-6.el9_2.aarch64.rpm
keylime-verifier-6.5.2-6.el9_2.aarch64.rpm
python3-keylime-6.5.2-6.el9_2.aarch64.rpm


SRPMS:
https://oss.oracle.com:443/ol9/SRPMS-updates//keylime-6.5.2-6.el9_2.src.rpm

Related CVEs:

CVE-2023-38200
CVE-2023-38201




Description of changes:

[6.5.2-6]
- Fix registrar is subject to a DoS against SSL (CVE-2023-38200)
  Resolves: rhbz#2222694
- Fix challenge-protocol bypass during agent registration (CVE-2023-38201)
  Resolves: rhbz#2222695


_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2023-5080: keylime security Moderate Security Update

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

Summary

[6.5.2-6] - Fix registrar is subject to a DoS against SSL (CVE-2023-38200) Resolves: rhbz#2222694 - Fix challenge-protocol bypass during agent registration (CVE-2023-38201) Resolves: rhbz#2222695

SRPMs

https://oss.oracle.com:443/ol9/SRPMS-updates//keylime-6.5.2-6.el9_2.src.rpm

x86_64

keylime-6.5.2-6.el9_2.x86_64.rpm keylime-base-6.5.2-6.el9_2.x86_64.rpm keylime-registrar-6.5.2-6.el9_2.x86_64.rpm keylime-selinux-6.5.2-6.el9_2.noarch.rpm keylime-tenant-6.5.2-6.el9_2.x86_64.rpm keylime-verifier-6.5.2-6.el9_2.x86_64.rpm python3-keylime-6.5.2-6.el9_2.x86_64.rpm

aarch64

keylime-6.5.2-6.el9_2.aarch64.rpm keylime-base-6.5.2-6.el9_2.aarch64.rpm keylime-registrar-6.5.2-6.el9_2.aarch64.rpm keylime-selinux-6.5.2-6.el9_2.noarch.rpm keylime-tenant-6.5.2-6.el9_2.aarch64.rpm keylime-verifier-6.5.2-6.el9_2.aarch64.rpm python3-keylime-6.5.2-6.el9_2.aarch64.rpm

i386

Severity
Related CVEs: CVE-2023-38200 CVE-2023-38201

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo