Oracle Linux Security Advisory ELSA-2023-5926

https://linux.oracle.com/errata/ELSA-2023-5926.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
php-8.0.30-1.el9_2.x86_64.rpm
php-bcmath-8.0.30-1.el9_2.x86_64.rpm
php-cli-8.0.30-1.el9_2.x86_64.rpm
php-common-8.0.30-1.el9_2.x86_64.rpm
php-dba-8.0.30-1.el9_2.x86_64.rpm
php-dbg-8.0.30-1.el9_2.x86_64.rpm
php-devel-8.0.30-1.el9_2.x86_64.rpm
php-embedded-8.0.30-1.el9_2.x86_64.rpm
php-enchant-8.0.30-1.el9_2.x86_64.rpm
php-ffi-8.0.30-1.el9_2.x86_64.rpm
php-fpm-8.0.30-1.el9_2.x86_64.rpm
php-gd-8.0.30-1.el9_2.x86_64.rpm
php-gmp-8.0.30-1.el9_2.x86_64.rpm
php-intl-8.0.30-1.el9_2.x86_64.rpm
php-ldap-8.0.30-1.el9_2.x86_64.rpm
php-mbstring-8.0.30-1.el9_2.x86_64.rpm
php-mysqlnd-8.0.30-1.el9_2.x86_64.rpm
php-odbc-8.0.30-1.el9_2.x86_64.rpm
php-opcache-8.0.30-1.el9_2.x86_64.rpm
php-pdo-8.0.30-1.el9_2.x86_64.rpm
php-pgsql-8.0.30-1.el9_2.x86_64.rpm
php-process-8.0.30-1.el9_2.x86_64.rpm
php-snmp-8.0.30-1.el9_2.x86_64.rpm
php-soap-8.0.30-1.el9_2.x86_64.rpm
php-xml-8.0.30-1.el9_2.x86_64.rpm

aarch64:
php-8.0.30-1.el9_2.aarch64.rpm
php-bcmath-8.0.30-1.el9_2.aarch64.rpm
php-cli-8.0.30-1.el9_2.aarch64.rpm
php-common-8.0.30-1.el9_2.aarch64.rpm
php-dba-8.0.30-1.el9_2.aarch64.rpm
php-dbg-8.0.30-1.el9_2.aarch64.rpm
php-devel-8.0.30-1.el9_2.aarch64.rpm
php-embedded-8.0.30-1.el9_2.aarch64.rpm
php-enchant-8.0.30-1.el9_2.aarch64.rpm
php-ffi-8.0.30-1.el9_2.aarch64.rpm
php-fpm-8.0.30-1.el9_2.aarch64.rpm
php-gd-8.0.30-1.el9_2.aarch64.rpm
php-gmp-8.0.30-1.el9_2.aarch64.rpm
php-intl-8.0.30-1.el9_2.aarch64.rpm
php-ldap-8.0.30-1.el9_2.aarch64.rpm
php-mbstring-8.0.30-1.el9_2.aarch64.rpm
php-mysqlnd-8.0.30-1.el9_2.aarch64.rpm
php-odbc-8.0.30-1.el9_2.aarch64.rpm
php-opcache-8.0.30-1.el9_2.aarch64.rpm
php-pdo-8.0.30-1.el9_2.aarch64.rpm
php-pgsql-8.0.30-1.el9_2.aarch64.rpm
php-process-8.0.30-1.el9_2.aarch64.rpm
php-snmp-8.0.30-1.el9_2.aarch64.rpm
php-soap-8.0.30-1.el9_2.aarch64.rpm
php-xml-8.0.30-1.el9_2.aarch64.rpm


SRPMS:
https://oss.oracle.com:443/ol9/SRPMS-updates//php-8.0.30-1.el9_2.src.rpm

Related CVEs:

CVE-2023-0567
CVE-2023-0568
CVE-2023-0662
CVE-2023-3247
CVE-2023-3823
CVE-2023-3824




Description of changes:

[8.0.30-1]
- rebase to 8.0.30
- Resolves: RHEL-11946


_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2023-5926: php security Important Security Update

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

Summary

[8.0.30-1] - rebase to 8.0.30 - Resolves: RHEL-11946

SRPMs

https://oss.oracle.com:443/ol9/SRPMS-updates//php-8.0.30-1.el9_2.src.rpm

x86_64

php-8.0.30-1.el9_2.x86_64.rpm php-bcmath-8.0.30-1.el9_2.x86_64.rpm php-cli-8.0.30-1.el9_2.x86_64.rpm php-common-8.0.30-1.el9_2.x86_64.rpm php-dba-8.0.30-1.el9_2.x86_64.rpm php-dbg-8.0.30-1.el9_2.x86_64.rpm php-devel-8.0.30-1.el9_2.x86_64.rpm php-embedded-8.0.30-1.el9_2.x86_64.rpm php-enchant-8.0.30-1.el9_2.x86_64.rpm php-ffi-8.0.30-1.el9_2.x86_64.rpm php-fpm-8.0.30-1.el9_2.x86_64.rpm php-gd-8.0.30-1.el9_2.x86_64.rpm php-gmp-8.0.30-1.el9_2.x86_64.rpm php-intl-8.0.30-1.el9_2.x86_64.rpm php-ldap-8.0.30-1.el9_2.x86_64.rpm php-mbstring-8.0.30-1.el9_2.x86_64.rpm php-mysqlnd-8.0.30-1.el9_2.x86_64.rpm php-odbc-8.0.30-1.el9_2.x86_64.rpm php-opcache-8.0.30-1.el9_2.x86_64.rpm php-pdo-8.0.30-1.el9_2.x86_64.rpm php-pgsql-8.0.30-1.el9_2.x86_64.rpm php-process-8.0.30-1.el9_2.x86_64.rpm php-snmp-8.0.30-1.el9_2.x86_64.rpm php-soap-8.0.30-1.el9_2.x86_64.rpm php-xml-8.0.30-1.el9_2.x86_64.rpm

aarch64

php-8.0.30-1.el9_2.aarch64.rpm php-bcmath-8.0.30-1.el9_2.aarch64.rpm php-cli-8.0.30-1.el9_2.aarch64.rpm php-common-8.0.30-1.el9_2.aarch64.rpm php-dba-8.0.30-1.el9_2.aarch64.rpm php-dbg-8.0.30-1.el9_2.aarch64.rpm php-devel-8.0.30-1.el9_2.aarch64.rpm php-embedded-8.0.30-1.el9_2.aarch64.rpm php-enchant-8.0.30-1.el9_2.aarch64.rpm php-ffi-8.0.30-1.el9_2.aarch64.rpm php-fpm-8.0.30-1.el9_2.aarch64.rpm php-gd-8.0.30-1.el9_2.aarch64.rpm php-gmp-8.0.30-1.el9_2.aarch64.rpm php-intl-8.0.30-1.el9_2.aarch64.rpm php-ldap-8.0.30-1.el9_2.aarch64.rpm php-mbstring-8.0.30-1.el9_2.aarch64.rpm php-mysqlnd-8.0.30-1.el9_2.aarch64.rpm php-odbc-8.0.30-1.el9_2.aarch64.rpm php-opcache-8.0.30-1.el9_2.aarch64.rpm php-pdo-8.0.30-1.el9_2.aarch64.rpm php-pgsql-8.0.30-1.el9_2.aarch64.rpm php-process-8.0.30-1.el9_2.aarch64.rpm php-snmp-8.0.30-1.el9_2.aarch64.rpm php-soap-8.0.30-1.el9_2.aarch64.rpm php-xml-8.0.30-1.el9_2.aarch64.rpm

i386

Severity
Related CVEs: CVE-2023-0567 CVE-2023-0568 CVE-2023-0662 CVE-2023-3247 CVE-2023-3823 CVE-2023-3824

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo