Discover Government News

Oracle Linux Security Advisory ELSA-2024-0675

https://linux.oracle.com/errata/ELSA-2024-0675.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
gimp-2.99.8-4.el9_3.x86_64.rpm
gimp-libs-2.99.8-4.el9_3.i686.rpm
gimp-libs-2.99.8-4.el9_3.x86_64.rpm

aarch64:
gimp-2.99.8-4.el9_3.aarch64.rpm
gimp-libs-2.99.8-4.el9_3.aarch64.rpm


SRPMS:
https://oss.oracle.com:443/ol9/SRPMS-updates//gimp-2.99.8-4.el9_3.src.rpm

Related CVEs:

CVE-2023-44441
CVE-2023-44442
CVE-2023-44443
CVE-2023-44444




Description of changes:

[2:2.99.8-4]
- fix CVE-2023-44441
- fix CVE-2023-44442
- fix CVE-2023-44443
- fix CVE-2023-44444


_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2024-0675: gimp security Important Security Update

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

Summary

[2:2.99.8-4] - fix CVE-2023-44441 - fix CVE-2023-44442 - fix CVE-2023-44443 - fix CVE-2023-44444

SRPMs

https://oss.oracle.com:443/ol9/SRPMS-updates//gimp-2.99.8-4.el9_3.src.rpm

x86_64

gimp-2.99.8-4.el9_3.x86_64.rpm gimp-libs-2.99.8-4.el9_3.i686.rpm gimp-libs-2.99.8-4.el9_3.x86_64.rpm

aarch64

gimp-2.99.8-4.el9_3.aarch64.rpm gimp-libs-2.99.8-4.el9_3.aarch64.rpm

i386

Severity
Related CVEs: CVE-2023-44441 CVE-2023-44442 CVE-2023-44443 CVE-2023-44444

Related News