Discover Government News

Oracle Linux Security Advisory ELSA-2024-0790

https://linux.oracle.com/errata/ELSA-2024-0790.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
nspr-4.35.0-6.el9_3.i686.rpm
nspr-4.35.0-6.el9_3.x86_64.rpm
nspr-devel-4.35.0-6.el9_3.i686.rpm
nspr-devel-4.35.0-6.el9_3.x86_64.rpm
nss-3.90.0-6.el9_3.i686.rpm
nss-3.90.0-6.el9_3.x86_64.rpm
nss-devel-3.90.0-6.el9_3.i686.rpm
nss-devel-3.90.0-6.el9_3.x86_64.rpm
nss-softokn-3.90.0-6.el9_3.i686.rpm
nss-softokn-3.90.0-6.el9_3.x86_64.rpm
nss-softokn-devel-3.90.0-6.el9_3.i686.rpm
nss-softokn-devel-3.90.0-6.el9_3.x86_64.rpm
nss-softokn-freebl-3.90.0-6.el9_3.i686.rpm
nss-softokn-freebl-3.90.0-6.el9_3.x86_64.rpm
nss-softokn-freebl-devel-3.90.0-6.el9_3.i686.rpm
nss-softokn-freebl-devel-3.90.0-6.el9_3.x86_64.rpm
nss-sysinit-3.90.0-6.el9_3.x86_64.rpm
nss-tools-3.90.0-6.el9_3.x86_64.rpm
nss-util-3.90.0-6.el9_3.i686.rpm
nss-util-3.90.0-6.el9_3.x86_64.rpm
nss-util-devel-3.90.0-6.el9_3.i686.rpm
nss-util-devel-3.90.0-6.el9_3.x86_64.rpm

aarch64:
nspr-4.35.0-6.el9_3.aarch64.rpm
nspr-devel-4.35.0-6.el9_3.aarch64.rpm
nss-3.90.0-6.el9_3.aarch64.rpm
nss-devel-3.90.0-6.el9_3.aarch64.rpm
nss-softokn-3.90.0-6.el9_3.aarch64.rpm
nss-softokn-devel-3.90.0-6.el9_3.aarch64.rpm
nss-softokn-freebl-3.90.0-6.el9_3.aarch64.rpm
nss-softokn-freebl-devel-3.90.0-6.el9_3.aarch64.rpm
nss-sysinit-3.90.0-6.el9_3.aarch64.rpm
nss-tools-3.90.0-6.el9_3.aarch64.rpm
nss-util-3.90.0-6.el9_3.aarch64.rpm
nss-util-devel-3.90.0-6.el9_3.aarch64.rpm


SRPMS:
https://oss.oracle.com:443/ol9/SRPMS-updates//nss-3.90.0-6.el9_3.src.rpm

Related CVEs:

CVE-2023-6135




Description of changes:

[3.90.0-6]
- Fix ecc DER wrapping.

[3.90.0-5]
- Pick up validated constant time implementations of p256, p384, and p521
  from upsream
- More Fips indicator changes


_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2024-0790: nss Moderate Security Update

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

Summary

[3.90.0-6] - Fix ecc DER wrapping. [3.90.0-5] - Pick up validated constant time implementations of p256, p384, and p521 from upsream - More Fips indicator changes

SRPMs

https://oss.oracle.com:443/ol9/SRPMS-updates//nss-3.90.0-6.el9_3.src.rpm

x86_64

nspr-4.35.0-6.el9_3.i686.rpm nspr-4.35.0-6.el9_3.x86_64.rpm nspr-devel-4.35.0-6.el9_3.i686.rpm nspr-devel-4.35.0-6.el9_3.x86_64.rpm nss-3.90.0-6.el9_3.i686.rpm nss-3.90.0-6.el9_3.x86_64.rpm nss-devel-3.90.0-6.el9_3.i686.rpm nss-devel-3.90.0-6.el9_3.x86_64.rpm nss-softokn-3.90.0-6.el9_3.i686.rpm nss-softokn-3.90.0-6.el9_3.x86_64.rpm nss-softokn-devel-3.90.0-6.el9_3.i686.rpm nss-softokn-devel-3.90.0-6.el9_3.x86_64.rpm nss-softokn-freebl-3.90.0-6.el9_3.i686.rpm nss-softokn-freebl-3.90.0-6.el9_3.x86_64.rpm nss-softokn-freebl-devel-3.90.0-6.el9_3.i686.rpm nss-softokn-freebl-devel-3.90.0-6.el9_3.x86_64.rpm nss-sysinit-3.90.0-6.el9_3.x86_64.rpm nss-tools-3.90.0-6.el9_3.x86_64.rpm nss-util-3.90.0-6.el9_3.i686.rpm nss-util-3.90.0-6.el9_3.x86_64.rpm nss-util-devel-3.90.0-6.el9_3.i686.rpm nss-util-devel-3.90.0-6.el9_3.x86_64.rpm

aarch64

nspr-4.35.0-6.el9_3.aarch64.rpm nspr-devel-4.35.0-6.el9_3.aarch64.rpm nss-3.90.0-6.el9_3.aarch64.rpm nss-devel-3.90.0-6.el9_3.aarch64.rpm nss-softokn-3.90.0-6.el9_3.aarch64.rpm nss-softokn-devel-3.90.0-6.el9_3.aarch64.rpm nss-softokn-freebl-3.90.0-6.el9_3.aarch64.rpm nss-softokn-freebl-devel-3.90.0-6.el9_3.aarch64.rpm nss-sysinit-3.90.0-6.el9_3.aarch64.rpm nss-tools-3.90.0-6.el9_3.aarch64.rpm nss-util-3.90.0-6.el9_3.aarch64.rpm nss-util-devel-3.90.0-6.el9_3.aarch64.rpm

i386

Severity
Related CVEs: CVE-2023-6135

Related News