Debian Linux Distribution

Find the information you need for your favorite open source distribution .

Oracle Linux Security Advisory ELSA-2024-1134

https://linux.oracle.com/errata/ELSA-2024-1134.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
tomcat-9.0.62-37.el9_3.2.noarch.rpm
tomcat-admin-webapps-9.0.62-37.el9_3.2.noarch.rpm
tomcat-docs-webapp-9.0.62-37.el9_3.2.noarch.rpm
tomcat-el-3.0-api-9.0.62-37.el9_3.2.noarch.rpm
tomcat-jsp-2.3-api-9.0.62-37.el9_3.2.noarch.rpm
tomcat-lib-9.0.62-37.el9_3.2.noarch.rpm
tomcat-servlet-4.0-api-9.0.62-37.el9_3.2.noarch.rpm
tomcat-webapps-9.0.62-37.el9_3.2.noarch.rpm

aarch64:
tomcat-9.0.62-37.el9_3.2.noarch.rpm
tomcat-admin-webapps-9.0.62-37.el9_3.2.noarch.rpm
tomcat-docs-webapp-9.0.62-37.el9_3.2.noarch.rpm
tomcat-el-3.0-api-9.0.62-37.el9_3.2.noarch.rpm
tomcat-jsp-2.3-api-9.0.62-37.el9_3.2.noarch.rpm
tomcat-lib-9.0.62-37.el9_3.2.noarch.rpm
tomcat-servlet-4.0-api-9.0.62-37.el9_3.2.noarch.rpm
tomcat-webapps-9.0.62-37.el9_3.2.noarch.rpm


SRPMS:
https://oss.oracle.com:443/ol9/SRPMS-updates//tomcat-9.0.62-37.el9_3.2.src.rpm

Related CVEs:

CVE-2023-46589




Description of changes:

[1:9.0.62-37.el9_3.2]
- Resolves: #2252050 HTTP request smuggling via malformed trailer headers (CVE-2023-46589)


_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2024-1134: tomcat security Important Security Update

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

Summary

[1:9.0.62-37.el9_3.2] - Resolves: #2252050 HTTP request smuggling via malformed trailer headers (CVE-2023-46589)

SRPMs

https://oss.oracle.com:443/ol9/SRPMS-updates//tomcat-9.0.62-37.el9_3.2.src.rpm

x86_64

tomcat-9.0.62-37.el9_3.2.noarch.rpm tomcat-admin-webapps-9.0.62-37.el9_3.2.noarch.rpm tomcat-docs-webapp-9.0.62-37.el9_3.2.noarch.rpm tomcat-el-3.0-api-9.0.62-37.el9_3.2.noarch.rpm tomcat-jsp-2.3-api-9.0.62-37.el9_3.2.noarch.rpm tomcat-lib-9.0.62-37.el9_3.2.noarch.rpm tomcat-servlet-4.0-api-9.0.62-37.el9_3.2.noarch.rpm tomcat-webapps-9.0.62-37.el9_3.2.noarch.rpm

aarch64

tomcat-9.0.62-37.el9_3.2.noarch.rpm tomcat-admin-webapps-9.0.62-37.el9_3.2.noarch.rpm tomcat-docs-webapp-9.0.62-37.el9_3.2.noarch.rpm tomcat-el-3.0-api-9.0.62-37.el9_3.2.noarch.rpm tomcat-jsp-2.3-api-9.0.62-37.el9_3.2.noarch.rpm tomcat-lib-9.0.62-37.el9_3.2.noarch.rpm tomcat-servlet-4.0-api-9.0.62-37.el9_3.2.noarch.rpm tomcat-webapps-9.0.62-37.el9_3.2.noarch.rpm

i386

Severity
Related CVEs: CVE-2023-46589

Related News