Discover Government News

Oracle Linux Security Advisory ELSA-2024-1139

https://linux.oracle.com/errata/ELSA-2024-1139.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
keylime-7.3.0-13.el9_3.x86_64.rpm
keylime-base-7.3.0-13.el9_3.x86_64.rpm
keylime-registrar-7.3.0-13.el9_3.x86_64.rpm
keylime-selinux-7.3.0-13.el9_3.noarch.rpm
keylime-tenant-7.3.0-13.el9_3.x86_64.rpm
keylime-verifier-7.3.0-13.el9_3.x86_64.rpm
python3-keylime-7.3.0-13.el9_3.x86_64.rpm

aarch64:
keylime-7.3.0-13.el9_3.aarch64.rpm
keylime-base-7.3.0-13.el9_3.aarch64.rpm
keylime-registrar-7.3.0-13.el9_3.aarch64.rpm
keylime-selinux-7.3.0-13.el9_3.noarch.rpm
keylime-tenant-7.3.0-13.el9_3.aarch64.rpm
keylime-verifier-7.3.0-13.el9_3.aarch64.rpm
python3-keylime-7.3.0-13.el9_3.aarch64.rpm


SRPMS:
https://oss.oracle.com:443/ol9/SRPMS-updates//keylime-7.3.0-13.el9_3.src.rpm

Related CVEs:

CVE-2023-3674




Description of changes:

[7.3.0-13]
- Backport fix for CVE-2023-3674
  Resolves: RHEL-21013


_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2024-1139: keylime Low Security Update

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

Summary

[7.3.0-13] - Backport fix for CVE-2023-3674 Resolves: RHEL-21013

SRPMs

https://oss.oracle.com:443/ol9/SRPMS-updates//keylime-7.3.0-13.el9_3.src.rpm

x86_64

keylime-7.3.0-13.el9_3.x86_64.rpm keylime-base-7.3.0-13.el9_3.x86_64.rpm keylime-registrar-7.3.0-13.el9_3.x86_64.rpm keylime-selinux-7.3.0-13.el9_3.noarch.rpm keylime-tenant-7.3.0-13.el9_3.x86_64.rpm keylime-verifier-7.3.0-13.el9_3.x86_64.rpm python3-keylime-7.3.0-13.el9_3.x86_64.rpm

aarch64

keylime-7.3.0-13.el9_3.aarch64.rpm keylime-base-7.3.0-13.el9_3.aarch64.rpm keylime-registrar-7.3.0-13.el9_3.aarch64.rpm keylime-selinux-7.3.0-13.el9_3.noarch.rpm keylime-tenant-7.3.0-13.el9_3.aarch64.rpm keylime-verifier-7.3.0-13.el9_3.aarch64.rpm python3-keylime-7.3.0-13.el9_3.aarch64.rpm

i386

Severity
Related CVEs: CVE-2023-3674

Related News