Discover Government News

Oracle Linux Security Advisory ELSA-2024-1141

https://linux.oracle.com/errata/ELSA-2024-1141.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
mysql-8.0.36-1.el9_3.x86_64.rpm
mysql-common-8.0.36-1.el9_3.x86_64.rpm
mysql-errmsg-8.0.36-1.el9_3.x86_64.rpm
mysql-server-8.0.36-1.el9_3.x86_64.rpm
mysql-devel-8.0.36-1.el9_3.x86_64.rpm
mysql-libs-8.0.36-1.el9_3.x86_64.rpm
mysql-test-8.0.36-1.el9_3.x86_64.rpm

aarch64:
mysql-8.0.36-1.el9_3.aarch64.rpm
mysql-common-8.0.36-1.el9_3.aarch64.rpm
mysql-errmsg-8.0.36-1.el9_3.aarch64.rpm
mysql-server-8.0.36-1.el9_3.aarch64.rpm
mysql-devel-8.0.36-1.el9_3.aarch64.rpm
mysql-libs-8.0.36-1.el9_3.aarch64.rpm
mysql-test-8.0.36-1.el9_3.aarch64.rpm


SRPMS:
https://oss.oracle.com:443/ol9/SRPMS-updates//mysql-8.0.36-1.el9_3.src.rpm

Related CVEs:

CVE-2022-4899
CVE-2023-21911
CVE-2023-21919
CVE-2023-21920
CVE-2023-21929
CVE-2023-21933
CVE-2023-21935
CVE-2023-21940
CVE-2023-21945
CVE-2023-21946
CVE-2023-21947
CVE-2023-21953
CVE-2023-21955
CVE-2023-21962
CVE-2023-21966
CVE-2023-21972
CVE-2023-21976
CVE-2023-21977
CVE-2023-21980
CVE-2023-21982
CVE-2023-22005
CVE-2023-22007
CVE-2023-22008
CVE-2023-22032
CVE-2023-22033
CVE-2023-22038
CVE-2023-22046
CVE-2023-22048
CVE-2023-22053
CVE-2023-22054
CVE-2023-22056
CVE-2023-22057
CVE-2023-22058
CVE-2023-22059
CVE-2023-22064
CVE-2023-22065
CVE-2023-22066
CVE-2023-22068
CVE-2023-22070
CVE-2023-22078
CVE-2023-22079
CVE-2023-22084
CVE-2023-22092
CVE-2023-22097
CVE-2023-22103
CVE-2023-22104
CVE-2023-22110
CVE-2023-22111
CVE-2023-22112
CVE-2023-22113
CVE-2023-22114
CVE-2023-22115
CVE-2024-20960
CVE-2024-20961
CVE-2024-20962
CVE-2024-20963
CVE-2024-20964
CVE-2024-20965
CVE-2024-20966
CVE-2024-20967
CVE-2024-20968
CVE-2024-20969
CVE-2024-20970
CVE-2024-20971
CVE-2024-20972
CVE-2024-20973
CVE-2024-20974
CVE-2024-20976
CVE-2024-20977
CVE-2024-20978
CVE-2024-20981
CVE-2024-20982
CVE-2024-20983
CVE-2024-20984
CVE-2024-20985




Description of changes:

[8.0.36-1]
- Update to MySQL 8.0.36


_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2024-1141: mysql security Moderate Security Update

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

Summary

[8.0.36-1] - Update to MySQL 8.0.36

SRPMs

https://oss.oracle.com:443/ol9/SRPMS-updates//mysql-8.0.36-1.el9_3.src.rpm

x86_64

mysql-8.0.36-1.el9_3.x86_64.rpm mysql-common-8.0.36-1.el9_3.x86_64.rpm mysql-errmsg-8.0.36-1.el9_3.x86_64.rpm mysql-server-8.0.36-1.el9_3.x86_64.rpm mysql-devel-8.0.36-1.el9_3.x86_64.rpm mysql-libs-8.0.36-1.el9_3.x86_64.rpm mysql-test-8.0.36-1.el9_3.x86_64.rpm

aarch64

mysql-8.0.36-1.el9_3.aarch64.rpm mysql-common-8.0.36-1.el9_3.aarch64.rpm mysql-errmsg-8.0.36-1.el9_3.aarch64.rpm mysql-server-8.0.36-1.el9_3.aarch64.rpm mysql-devel-8.0.36-1.el9_3.aarch64.rpm mysql-libs-8.0.36-1.el9_3.aarch64.rpm mysql-test-8.0.36-1.el9_3.aarch64.rpm

i386

Severity
Related CVEs: CVE-2022-4899 CVE-2023-21911 CVE-2023-21919 CVE-2023-21920 CVE-2023-21929 CVE-2023-21933 CVE-2023-21935 CVE-2023-21940 CVE-2023-21945 CVE-2023-21946 CVE-2023-21947 CVE-2023-21953 CVE-2023-21955 CVE-2023-21962 CVE-2023-21966 CVE-2023-21972 CVE-2023-21976 CVE-2023-21977 CVE-2023-21980 CVE-2023-21982 CVE-2023-22005 CVE-2023-22007 CVE-2023-22008 CVE-2023-22032 CVE-2023-22033 CVE-2023-22038 CVE-2023-22046 CVE-2023-22048 CVE-2023-22053 CVE-2023-22054 CVE-2023-22056 CVE-2023-22057 CVE-2023-22058 CVE-2023-22059 CVE-2023-22064 CVE-2023-22065 CVE-2023-22066 CVE-2023-22068 CVE-2023-22070 CVE-2023-22078 CVE-2023-22079 CVE-2023-22084 CVE-2023-22092 CVE-2023-22097 CVE-2023-22103 CVE-2023-22104 CVE-2023-22110 CVE-2023-22111 CVE-2023-22112 CVE-2023-22113 CVE-2023-22114 CVE-2023-22115 CVE-2024-20960 CVE-2024-20961 CVE-2024-20962 CVE-2024-20963 CVE-2024-20964 CVE-2024-20965 CVE-2024-20966 CVE-2024-20967 CVE-2024-20968 CVE-2024-20969 CVE-2024-20970 CVE-2024-20971 CVE-2024-20972 CVE-2024-20973 CVE-2024-20974 CVE-2024-20976 CVE-2024-20977 CVE-2024-20978 CVE-2024-20981 CVE-2024-20982 CVE-2024-20983 CVE-2024-20984 CVE-2024-20985

Related News