Oracle Linux Security Advisory ELSA-2024-12078

https://linux.oracle.com/errata/ELSA-2024-12078.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
python3.11-cryptography-37.0.2-5.0.1.el9.x86_64.rpm

aarch64:
python3.11-cryptography-37.0.2-5.0.1.el9.aarch64.rpm


SRPMS:
https://oss.oracle.com:443/ol9/SRPMS-updates//python3.11-cryptography-37.0.2-5.0.1.el9.src.rpm

Related CVEs:

CVE-2023-49083




Description of changes:

[37.0.2-5.0.1]
- Fix CVE-2023-49083: NULL-dereference when loading PKCS7 certificates [Orabug: 36119159]


_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2024-12078: python3.11-cryptography Important Security U

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

Summary

[37.0.2-5.0.1] - Fix CVE-2023-49083: NULL-dereference when loading PKCS7 certificates [Orabug: 36119159]

SRPMs

https://oss.oracle.com:443/ol9/SRPMS-updates//python3.11-cryptography-37.0.2-5.0.1.el9.src.rpm

x86_64

python3.11-cryptography-37.0.2-5.0.1.el9.x86_64.rpm

aarch64

python3.11-cryptography-37.0.2-5.0.1.el9.aarch64.rpm

i386

Severity
Related CVEs: CVE-2023-49083

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo