Oracle Linux Security Advisory ELSA-2024-3999

http://linux.oracle.com/errata/ELSA-2024-3999.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
ghostscript-9.54.0-16.el9_4.x86_64.rpm
ghostscript-doc-9.54.0-16.el9_4.noarch.rpm
ghostscript-tools-dvipdf-9.54.0-16.el9_4.x86_64.rpm
ghostscript-tools-fonts-9.54.0-16.el9_4.x86_64.rpm
ghostscript-tools-printing-9.54.0-16.el9_4.x86_64.rpm
ghostscript-x11-9.54.0-16.el9_4.x86_64.rpm
libgs-9.54.0-16.el9_4.i686.rpm
libgs-9.54.0-16.el9_4.x86_64.rpm
ghostscript-9.54.0-16.el9_4.i686.rpm
ghostscript-tools-fonts-9.54.0-16.el9_4.i686.rpm
ghostscript-tools-printing-9.54.0-16.el9_4.i686.rpm
libgs-devel-9.54.0-16.el9_4.i686.rpm
libgs-devel-9.54.0-16.el9_4.x86_64.rpm

aarch64:
ghostscript-9.54.0-16.el9_4.aarch64.rpm
ghostscript-doc-9.54.0-16.el9_4.noarch.rpm
ghostscript-tools-dvipdf-9.54.0-16.el9_4.aarch64.rpm
ghostscript-tools-fonts-9.54.0-16.el9_4.aarch64.rpm
ghostscript-tools-printing-9.54.0-16.el9_4.aarch64.rpm
ghostscript-x11-9.54.0-16.el9_4.aarch64.rpm
libgs-9.54.0-16.el9_4.aarch64.rpm
libgs-devel-9.54.0-16.el9_4.aarch64.rpm


SRPMS:
http://oss.oracle.com/ol9/SRPMS-updates//ghostscript-9.54.0-16.el9_4.src.rpm

Related CVEs:

CVE-2024-33871




Description of changes:

[9.54.0-16]
- RHEL-39110 fix regression discovered in OPVP device

[9.54.0-15]
- RHEL-39110 CVE-2024-33871 ghostscript: OPVP device arbitrary code execution via custom Driver library


_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2024-3999: ghostscript Important Security Advisory Updates

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

Summary

[9.54.0-16] - RHEL-39110 fix regression discovered in OPVP device [9.54.0-15] - RHEL-39110 CVE-2024-33871 ghostscript: OPVP device arbitrary code execution via custom Driver library

SRPMs

http://oss.oracle.com/ol9/SRPMS-updates//ghostscript-9.54.0-16.el9_4.src.rpm

x86_64

ghostscript-9.54.0-16.el9_4.x86_64.rpm ghostscript-doc-9.54.0-16.el9_4.noarch.rpm ghostscript-tools-dvipdf-9.54.0-16.el9_4.x86_64.rpm ghostscript-tools-fonts-9.54.0-16.el9_4.x86_64.rpm ghostscript-tools-printing-9.54.0-16.el9_4.x86_64.rpm ghostscript-x11-9.54.0-16.el9_4.x86_64.rpm libgs-9.54.0-16.el9_4.i686.rpm libgs-9.54.0-16.el9_4.x86_64.rpm ghostscript-9.54.0-16.el9_4.i686.rpm ghostscript-tools-fonts-9.54.0-16.el9_4.i686.rpm ghostscript-tools-printing-9.54.0-16.el9_4.i686.rpm libgs-devel-9.54.0-16.el9_4.i686.rpm libgs-devel-9.54.0-16.el9_4.x86_64.rpm

aarch64

ghostscript-9.54.0-16.el9_4.aarch64.rpm ghostscript-doc-9.54.0-16.el9_4.noarch.rpm ghostscript-tools-dvipdf-9.54.0-16.el9_4.aarch64.rpm ghostscript-tools-fonts-9.54.0-16.el9_4.aarch64.rpm ghostscript-tools-printing-9.54.0-16.el9_4.aarch64.rpm ghostscript-x11-9.54.0-16.el9_4.aarch64.rpm libgs-9.54.0-16.el9_4.aarch64.rpm libgs-devel-9.54.0-16.el9_4.aarch64.rpm

i386

Severity
Related CVEs: CVE-2024-33871

Related News