Oracle Linux Security Advisory ELSA-2024-4002

http://linux.oracle.com/errata/ELSA-2024-4002.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
thunderbird-115.12.1-1.0.1.el9_4.x86_64.rpm

aarch64:
thunderbird-115.12.1-1.0.1.el9_4.aarch64.rpm


SRPMS:
http://oss.oracle.com/ol9/SRPMS-updates//thunderbird-115.12.1-1.0.1.el9_4.src.rpm

Related CVEs:

CVE-2024-5688
CVE-2024-5690
CVE-2024-5691
CVE-2024-5693
CVE-2024-5696
CVE-2024-5700
CVE-2024-5702




Description of changes:

[115.12.1-1.0.1]
- Add Oracle prefs

[115.12.1]
- Add OpenELA debranding

[115.12.1-1]
- Update to 115.12.1 build1

[115.12.0-2]
- Update to 115.12.0 build2

[115.12.0-1]
- Update to 115.12.0 build1


_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2024-4002: thunderbird Important Security Advisory Updates

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

Summary

[115.12.1-1.0.1] - Add Oracle prefs [115.12.1] - Add OpenELA debranding [115.12.1-1] - Update to 115.12.1 build1 [115.12.0-2] - Update to 115.12.0 build2 [115.12.0-1] - Update to 115.12.0 build1

SRPMs

http://oss.oracle.com/ol9/SRPMS-updates//thunderbird-115.12.1-1.0.1.el9_4.src.rpm

x86_64

thunderbird-115.12.1-1.0.1.el9_4.x86_64.rpm

aarch64

thunderbird-115.12.1-1.0.1.el9_4.aarch64.rpm

i386

Severity
Related CVEs: CVE-2024-5688 CVE-2024-5690 CVE-2024-5691 CVE-2024-5693 CVE-2024-5696 CVE-2024-5700 CVE-2024-5702

Related News