RedHat: RHSA-2019-3467:01 Moderate: dovecot security and bug fix update

    Date05 Nov 2019
    CategoryRed Hat
    44
    Posted ByLinuxSecurity Advisories
    An update for dovecot is now available for Red Hat Enterprise Linux 8. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from
    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA256
    
    =====================================================================
                       Red Hat Security Advisory
    
    Synopsis:          Moderate: dovecot security and bug fix update
    Advisory ID:       RHSA-2019:3467-01
    Product:           Red Hat Enterprise Linux
    Advisory URL:      https://access.redhat.com/errata/RHSA-2019:3467
    Issue date:        2019-11-05
    CVE Names:         CVE-2019-3814 
    =====================================================================
    
    1. Summary:
    
    An update for dovecot is now available for Red Hat Enterprise Linux 8.
    
    Red Hat Product Security has rated this update as having a security impact
    of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which
    gives a detailed severity rating, is available for each vulnerability from
    the CVE link(s) in the References section.
    
    2. Relevant releases/architectures:
    
    Red Hat CodeReady Linux Builder (v. 8) - aarch64, ppc64le, s390x, x86_64
    Red Hat Enterprise Linux AppStream (v. 8) - aarch64, ppc64le, s390x, x86_64
    
    3. Description:
    
    Dovecot is an IMAP server for Linux and other UNIX-like systems, written
    primarily with security in mind. It also contains a small POP3 server, and
    supports e-mail in either the maildir or mbox format. The SQL drivers and
    authentication plug-ins are provided as subpackages. 
    
    Security Fix(es):
    
    * dovecot: Improper certificate validation (CVE-2019-3814)
    
    For more details about the security issue(s), including the impact, a CVSS
    score, acknowledgments, and other related information, refer to the CVE
    page(s) listed in the References section.
    
    Additional Changes:
    
    For detailed information on changes in this release, see the Red Hat
    Enterprise Linux 8.1 Release Notes linked from the References section.
    
    4. Solution:
    
    For details on how to apply this update, which includes the changes
    described in this advisory, refer to:
    
    https://access.redhat.com/articles/11258
    
    5. Bugs fixed (https://bugzilla.redhat.com/):
    
    1673415 - CVE-2019-3814 dovecot: Improper certificate validation
    
    6. Package List:
    
    Red Hat Enterprise Linux AppStream (v. 8):
    
    Source:
    dovecot-2.2.36-10.el8.src.rpm
    
    aarch64:
    dovecot-2.2.36-10.el8.aarch64.rpm
    dovecot-debuginfo-2.2.36-10.el8.aarch64.rpm
    dovecot-debugsource-2.2.36-10.el8.aarch64.rpm
    dovecot-mysql-2.2.36-10.el8.aarch64.rpm
    dovecot-mysql-debuginfo-2.2.36-10.el8.aarch64.rpm
    dovecot-pgsql-2.2.36-10.el8.aarch64.rpm
    dovecot-pgsql-debuginfo-2.2.36-10.el8.aarch64.rpm
    dovecot-pigeonhole-2.2.36-10.el8.aarch64.rpm
    dovecot-pigeonhole-debuginfo-2.2.36-10.el8.aarch64.rpm
    
    ppc64le:
    dovecot-2.2.36-10.el8.ppc64le.rpm
    dovecot-debuginfo-2.2.36-10.el8.ppc64le.rpm
    dovecot-debugsource-2.2.36-10.el8.ppc64le.rpm
    dovecot-mysql-2.2.36-10.el8.ppc64le.rpm
    dovecot-mysql-debuginfo-2.2.36-10.el8.ppc64le.rpm
    dovecot-pgsql-2.2.36-10.el8.ppc64le.rpm
    dovecot-pgsql-debuginfo-2.2.36-10.el8.ppc64le.rpm
    dovecot-pigeonhole-2.2.36-10.el8.ppc64le.rpm
    dovecot-pigeonhole-debuginfo-2.2.36-10.el8.ppc64le.rpm
    
    s390x:
    dovecot-2.2.36-10.el8.s390x.rpm
    dovecot-debuginfo-2.2.36-10.el8.s390x.rpm
    dovecot-debugsource-2.2.36-10.el8.s390x.rpm
    dovecot-mysql-2.2.36-10.el8.s390x.rpm
    dovecot-mysql-debuginfo-2.2.36-10.el8.s390x.rpm
    dovecot-pgsql-2.2.36-10.el8.s390x.rpm
    dovecot-pgsql-debuginfo-2.2.36-10.el8.s390x.rpm
    dovecot-pigeonhole-2.2.36-10.el8.s390x.rpm
    dovecot-pigeonhole-debuginfo-2.2.36-10.el8.s390x.rpm
    
    x86_64:
    dovecot-2.2.36-10.el8.x86_64.rpm
    dovecot-debuginfo-2.2.36-10.el8.x86_64.rpm
    dovecot-debugsource-2.2.36-10.el8.x86_64.rpm
    dovecot-mysql-2.2.36-10.el8.x86_64.rpm
    dovecot-mysql-debuginfo-2.2.36-10.el8.x86_64.rpm
    dovecot-pgsql-2.2.36-10.el8.x86_64.rpm
    dovecot-pgsql-debuginfo-2.2.36-10.el8.x86_64.rpm
    dovecot-pigeonhole-2.2.36-10.el8.x86_64.rpm
    dovecot-pigeonhole-debuginfo-2.2.36-10.el8.x86_64.rpm
    
    Red Hat CodeReady Linux Builder (v. 8):
    
    aarch64:
    dovecot-debuginfo-2.2.36-10.el8.aarch64.rpm
    dovecot-debugsource-2.2.36-10.el8.aarch64.rpm
    dovecot-devel-2.2.36-10.el8.aarch64.rpm
    dovecot-mysql-debuginfo-2.2.36-10.el8.aarch64.rpm
    dovecot-pgsql-debuginfo-2.2.36-10.el8.aarch64.rpm
    dovecot-pigeonhole-debuginfo-2.2.36-10.el8.aarch64.rpm
    
    ppc64le:
    dovecot-debuginfo-2.2.36-10.el8.ppc64le.rpm
    dovecot-debugsource-2.2.36-10.el8.ppc64le.rpm
    dovecot-devel-2.2.36-10.el8.ppc64le.rpm
    dovecot-mysql-debuginfo-2.2.36-10.el8.ppc64le.rpm
    dovecot-pgsql-debuginfo-2.2.36-10.el8.ppc64le.rpm
    dovecot-pigeonhole-debuginfo-2.2.36-10.el8.ppc64le.rpm
    
    s390x:
    dovecot-debuginfo-2.2.36-10.el8.s390x.rpm
    dovecot-debugsource-2.2.36-10.el8.s390x.rpm
    dovecot-devel-2.2.36-10.el8.s390x.rpm
    dovecot-mysql-debuginfo-2.2.36-10.el8.s390x.rpm
    dovecot-pgsql-debuginfo-2.2.36-10.el8.s390x.rpm
    dovecot-pigeonhole-debuginfo-2.2.36-10.el8.s390x.rpm
    
    x86_64:
    dovecot-2.2.36-10.el8.i686.rpm
    dovecot-debuginfo-2.2.36-10.el8.i686.rpm
    dovecot-debuginfo-2.2.36-10.el8.x86_64.rpm
    dovecot-debugsource-2.2.36-10.el8.i686.rpm
    dovecot-debugsource-2.2.36-10.el8.x86_64.rpm
    dovecot-devel-2.2.36-10.el8.i686.rpm
    dovecot-devel-2.2.36-10.el8.x86_64.rpm
    dovecot-mysql-debuginfo-2.2.36-10.el8.i686.rpm
    dovecot-mysql-debuginfo-2.2.36-10.el8.x86_64.rpm
    dovecot-pgsql-debuginfo-2.2.36-10.el8.i686.rpm
    dovecot-pgsql-debuginfo-2.2.36-10.el8.x86_64.rpm
    dovecot-pigeonhole-debuginfo-2.2.36-10.el8.i686.rpm
    dovecot-pigeonhole-debuginfo-2.2.36-10.el8.x86_64.rpm
    
    These packages are GPG signed by Red Hat for security.  Our key and
    details on how to verify the signature are available from
    https://access.redhat.com/security/team/key/
    
    7. References:
    
    https://access.redhat.com/security/cve/CVE-2019-3814
    https://access.redhat.com/security/updates/classification/#moderate
    https://access.redhat.com/documentation/en-us/red_hat_enterprise_linux/8/html/8.1_release_notes/
    
    8. Contact:
    
    The Red Hat security contact is . More contact
    details at https://access.redhat.com/security/team/contact/
    
    Copyright 2019 Red Hat, Inc.
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1
    
    iQIVAwUBXcHp99zjgjWX9erEAQhSuw/+Ko2INpzPDWmR101DxIdr7G6JE6Uc4XLJ
    D/Fg/4tc4OTxcPxj0dgDYUFdy/GaOjMtmIBYiYwM6TCUHcZZT3hElbHZzpjN3Q1E
    XRoFVw9+VLdsnHYQjyaIS+6vaTgFsxOvaXSKHNyNcgwQhqjJmHluWvlehGZs/elG
    plNSFFcpiKeF7kL2ajAcamgyG3mDRWo2kO7N0Mq+AycdUWF4cN5ClGx0Ve/uj1E8
    20wDeAcrkzp1Xc7WzFQAPqBTQ5oq0UoYCmcDjcDJ5SIMskUph4xIM1QuREnkLzEz
    AG4xLpgSyA1/qnyU5KP/7cdRaIp7uZuZEhSS1Tu+Ye6HJSRVU4XiadFJm2xXc2LE
    smxMa4ru66XxF6QO1+JJV2ZFXoKZtMBSHCrX2vxdXz9npCkiEAEYou5aVZB3wzry
    YnjWMDdrgcTVFFLfR9lpZbl9pEgj4UqjPh5nUvMGTnS6nGUu9xeIBkHzBIoqhuBA
    sp/gt6nUSfQzmI4NPRdocoHjCQJLBc3xKTBsVRdaXmnulh5vxuKoI4C+LakZrS6p
    EY73OfJ1fEhsQK+ETXFqYoNmV5+r4Cs+vTwORmqunnZWJDclZ0IChmpN9RwGLinW
    LmvTJre3g0BlActQs3V3WWeW8OvNpfNAC3q/dGzL1/lVOrk3jV/CQbgT6eNIIh/m
    QNz1dbIgt28=
    =VcfX
    -----END PGP SIGNATURE-----
    
    --
    RHSA-announce mailing list
    This email address is being protected from spambots. You need JavaScript enabled to view it.
    https://www.redhat.com/mailman/listinfo/rhsa-announce
    
    
    You are not authorised to post comments.

    Comments powered by CComment

    LinuxSecurity Poll

    What do you think of the articles on LinuxSecurity?

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 3 answer(s).
    /main-polls/24-what-do-you-think-of-the-quality-of-the-articles-on-linuxsecurity?task=poll.vote&format=json
    24
    radio
    [{"id":"87","title":"Excellent, don't change a thing!","votes":"66","type":"x","order":"1","pct":57.39,"resources":[]},{"id":"88","title":"Should be more technical","votes":"15","type":"x","order":"2","pct":13.04,"resources":[]},{"id":"89","title":"Should include more HOWTOs","votes":"34","type":"x","order":"3","pct":29.57,"resources":[]}]["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"]["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"]350
    bottom200

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.