RedHat: RHSA-2021-2027:01 Important: ipa security update | LinuxSec...

Advisories

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

=====================================================================
                   Red Hat Security Advisory

Synopsis:          Important: ipa security update
Advisory ID:       RHSA-2021:2027-01
Product:           Red Hat Enterprise Linux
Advisory URL:      https://access.redhat.com/errata/RHSA-2021:2027
Issue date:        2021-05-19
CVE Names:         CVE-2021-3480 
=====================================================================

1. Summary:

An update for the idm:DL1 module is now available for Red Hat Enterprise
Linux 8.1 Extended Update Support.

Red Hat Product Security has rated this update as having a security impact
of Important. A Common Vulnerability Scoring System (CVSS) base score,
which gives a detailed severity rating, is available for each vulnerability
from the CVE link(s) in the References section.

2. Relevant releases/architectures:

Red Hat Enterprise Linux AppStream EUS (v. 8.1) - aarch64, noarch, ppc64le, s390x, x86_64

3. Description:

Red Hat Identity Management (IdM) is a centralized authentication, identity
management, and authorization solution for both traditional and cloud-based
enterprise environments. 

Security Fix(es):

* slapi-nis: NULL dereference (DoS) with specially crafted Binding DN
(CVE-2021-3480)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE
page(s) listed in the References section.

4. Solution:

For details on how to apply this update, which includes the changes
described in this advisory, refer to:

https://access.redhat.com/articles/11258

5. Bugs fixed (https://bugzilla.redhat.com/):

1944640 - CVE-2021-3480 slapi-nis: NULL dereference (DoS) with specially crafted Binding DN

6. Package List:

Red Hat Enterprise Linux AppStream EUS (v. 8.1):

Source:
bind-dyndb-ldap-11.1-14.module+el8.1.0+4098+f286395e.src.rpm
custodia-0.6.0-3.module+el8.1.0+4098+f286395e.src.rpm
ipa-4.8.0-13.module+el8.1.0+4923+c6efe041.src.rpm
ipa-healthcheck-0.3-4.module+el8.1.0+4098+f286395e.src.rpm
ipa-idoverride-memberof-0.0.4-6.module+el8.1.0+4098+f286395e.src.rpm
opendnssec-1.4.14-1.module+el8.1.0+4098+f286395e.src.rpm
python-jwcrypto-0.5.0-1.module+el8.1.0+4098+f286395e.src.rpm
python-kdcproxy-0.4-3.module+el8.1.0+4098+f286395e.src.rpm
python-qrcode-5.1-12.module+el8.1.0+4098+f286395e.src.rpm
python-yubico-1.3.2-9.module+el8.1.0+4098+f286395e.src.rpm
pyusb-1.0.0-9.module+el8.1.0+4098+f286395e.src.rpm
slapi-nis-0.56.3-3.module+el8.1.0+10781+dffa5bca.src.rpm
softhsm-2.4.0-2.module+el8.1.0+4098+f286395e.src.rpm

aarch64:
bind-dyndb-ldap-11.1-14.module+el8.1.0+4098+f286395e.aarch64.rpm
bind-dyndb-ldap-debuginfo-11.1-14.module+el8.1.0+4098+f286395e.aarch64.rpm
bind-dyndb-ldap-debugsource-11.1-14.module+el8.1.0+4098+f286395e.aarch64.rpm
ipa-client-4.8.0-13.module+el8.1.0+4923+c6efe041.aarch64.rpm
ipa-client-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.aarch64.rpm
ipa-client-samba-4.8.0-13.module+el8.1.0+4923+c6efe041.aarch64.rpm
ipa-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.aarch64.rpm
ipa-debugsource-4.8.0-13.module+el8.1.0+4923+c6efe041.aarch64.rpm
ipa-idoverride-memberof-plugin-0.0.4-6.module+el8.1.0+4098+f286395e.aarch64.rpm
ipa-server-4.8.0-13.module+el8.1.0+4923+c6efe041.aarch64.rpm
ipa-server-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.aarch64.rpm
ipa-server-trust-ad-4.8.0-13.module+el8.1.0+4923+c6efe041.aarch64.rpm
ipa-server-trust-ad-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.aarch64.rpm
opendnssec-1.4.14-1.module+el8.1.0+4098+f286395e.aarch64.rpm
opendnssec-debuginfo-1.4.14-1.module+el8.1.0+4098+f286395e.aarch64.rpm
opendnssec-debugsource-1.4.14-1.module+el8.1.0+4098+f286395e.aarch64.rpm
slapi-nis-0.56.3-3.module+el8.1.0+10781+dffa5bca.aarch64.rpm
slapi-nis-debuginfo-0.56.3-3.module+el8.1.0+10781+dffa5bca.aarch64.rpm
slapi-nis-debugsource-0.56.3-3.module+el8.1.0+10781+dffa5bca.aarch64.rpm
softhsm-2.4.0-2.module+el8.1.0+4098+f286395e.aarch64.rpm
softhsm-debuginfo-2.4.0-2.module+el8.1.0+4098+f286395e.aarch64.rpm
softhsm-debugsource-2.4.0-2.module+el8.1.0+4098+f286395e.aarch64.rpm
softhsm-devel-2.4.0-2.module+el8.1.0+4098+f286395e.aarch64.rpm

noarch:
custodia-0.6.0-3.module+el8.1.0+4098+f286395e.noarch.rpm
ipa-client-common-4.8.0-13.module+el8.1.0+4923+c6efe041.noarch.rpm
ipa-common-4.8.0-13.module+el8.1.0+4923+c6efe041.noarch.rpm
ipa-healthcheck-0.3-4.module+el8.1.0+4098+f286395e.noarch.rpm
ipa-python-compat-4.8.0-13.module+el8.1.0+4923+c6efe041.noarch.rpm
ipa-server-common-4.8.0-13.module+el8.1.0+4923+c6efe041.noarch.rpm
ipa-server-dns-4.8.0-13.module+el8.1.0+4923+c6efe041.noarch.rpm
python3-custodia-0.6.0-3.module+el8.1.0+4098+f286395e.noarch.rpm
python3-ipaclient-4.8.0-13.module+el8.1.0+4923+c6efe041.noarch.rpm
python3-ipalib-4.8.0-13.module+el8.1.0+4923+c6efe041.noarch.rpm
python3-ipaserver-4.8.0-13.module+el8.1.0+4923+c6efe041.noarch.rpm
python3-jwcrypto-0.5.0-1.module+el8.1.0+4098+f286395e.noarch.rpm
python3-kdcproxy-0.4-3.module+el8.1.0+4098+f286395e.noarch.rpm
python3-pyusb-1.0.0-9.module+el8.1.0+4098+f286395e.noarch.rpm
python3-qrcode-5.1-12.module+el8.1.0+4098+f286395e.noarch.rpm
python3-qrcode-core-5.1-12.module+el8.1.0+4098+f286395e.noarch.rpm
python3-yubico-1.3.2-9.module+el8.1.0+4098+f286395e.noarch.rpm

ppc64le:
bind-dyndb-ldap-11.1-14.module+el8.1.0+4098+f286395e.ppc64le.rpm
bind-dyndb-ldap-debuginfo-11.1-14.module+el8.1.0+4098+f286395e.ppc64le.rpm
bind-dyndb-ldap-debugsource-11.1-14.module+el8.1.0+4098+f286395e.ppc64le.rpm
ipa-client-4.8.0-13.module+el8.1.0+4923+c6efe041.ppc64le.rpm
ipa-client-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.ppc64le.rpm
ipa-client-samba-4.8.0-13.module+el8.1.0+4923+c6efe041.ppc64le.rpm
ipa-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.ppc64le.rpm
ipa-debugsource-4.8.0-13.module+el8.1.0+4923+c6efe041.ppc64le.rpm
ipa-idoverride-memberof-plugin-0.0.4-6.module+el8.1.0+4098+f286395e.ppc64le.rpm
ipa-server-4.8.0-13.module+el8.1.0+4923+c6efe041.ppc64le.rpm
ipa-server-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.ppc64le.rpm
ipa-server-trust-ad-4.8.0-13.module+el8.1.0+4923+c6efe041.ppc64le.rpm
ipa-server-trust-ad-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.ppc64le.rpm
opendnssec-1.4.14-1.module+el8.1.0+4098+f286395e.ppc64le.rpm
opendnssec-debuginfo-1.4.14-1.module+el8.1.0+4098+f286395e.ppc64le.rpm
opendnssec-debugsource-1.4.14-1.module+el8.1.0+4098+f286395e.ppc64le.rpm
slapi-nis-0.56.3-3.module+el8.1.0+10781+dffa5bca.ppc64le.rpm
slapi-nis-debuginfo-0.56.3-3.module+el8.1.0+10781+dffa5bca.ppc64le.rpm
slapi-nis-debugsource-0.56.3-3.module+el8.1.0+10781+dffa5bca.ppc64le.rpm
softhsm-2.4.0-2.module+el8.1.0+4098+f286395e.ppc64le.rpm
softhsm-debuginfo-2.4.0-2.module+el8.1.0+4098+f286395e.ppc64le.rpm
softhsm-debugsource-2.4.0-2.module+el8.1.0+4098+f286395e.ppc64le.rpm
softhsm-devel-2.4.0-2.module+el8.1.0+4098+f286395e.ppc64le.rpm

s390x:
bind-dyndb-ldap-11.1-14.module+el8.1.0+4098+f286395e.s390x.rpm
bind-dyndb-ldap-debuginfo-11.1-14.module+el8.1.0+4098+f286395e.s390x.rpm
bind-dyndb-ldap-debugsource-11.1-14.module+el8.1.0+4098+f286395e.s390x.rpm
ipa-client-4.8.0-13.module+el8.1.0+4923+c6efe041.s390x.rpm
ipa-client-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.s390x.rpm
ipa-client-samba-4.8.0-13.module+el8.1.0+4923+c6efe041.s390x.rpm
ipa-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.s390x.rpm
ipa-debugsource-4.8.0-13.module+el8.1.0+4923+c6efe041.s390x.rpm
ipa-idoverride-memberof-plugin-0.0.4-6.module+el8.1.0+4098+f286395e.s390x.rpm
ipa-server-4.8.0-13.module+el8.1.0+4923+c6efe041.s390x.rpm
ipa-server-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.s390x.rpm
ipa-server-trust-ad-4.8.0-13.module+el8.1.0+4923+c6efe041.s390x.rpm
ipa-server-trust-ad-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.s390x.rpm
opendnssec-1.4.14-1.module+el8.1.0+4098+f286395e.s390x.rpm
opendnssec-debuginfo-1.4.14-1.module+el8.1.0+4098+f286395e.s390x.rpm
opendnssec-debugsource-1.4.14-1.module+el8.1.0+4098+f286395e.s390x.rpm
slapi-nis-0.56.3-3.module+el8.1.0+10781+dffa5bca.s390x.rpm
slapi-nis-debuginfo-0.56.3-3.module+el8.1.0+10781+dffa5bca.s390x.rpm
slapi-nis-debugsource-0.56.3-3.module+el8.1.0+10781+dffa5bca.s390x.rpm
softhsm-2.4.0-2.module+el8.1.0+4098+f286395e.s390x.rpm
softhsm-debuginfo-2.4.0-2.module+el8.1.0+4098+f286395e.s390x.rpm
softhsm-debugsource-2.4.0-2.module+el8.1.0+4098+f286395e.s390x.rpm
softhsm-devel-2.4.0-2.module+el8.1.0+4098+f286395e.s390x.rpm

x86_64:
bind-dyndb-ldap-11.1-14.module+el8.1.0+4098+f286395e.x86_64.rpm
bind-dyndb-ldap-debuginfo-11.1-14.module+el8.1.0+4098+f286395e.x86_64.rpm
bind-dyndb-ldap-debugsource-11.1-14.module+el8.1.0+4098+f286395e.x86_64.rpm
ipa-client-4.8.0-13.module+el8.1.0+4923+c6efe041.x86_64.rpm
ipa-client-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.x86_64.rpm
ipa-client-samba-4.8.0-13.module+el8.1.0+4923+c6efe041.x86_64.rpm
ipa-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.x86_64.rpm
ipa-debugsource-4.8.0-13.module+el8.1.0+4923+c6efe041.x86_64.rpm
ipa-idoverride-memberof-plugin-0.0.4-6.module+el8.1.0+4098+f286395e.x86_64.rpm
ipa-server-4.8.0-13.module+el8.1.0+4923+c6efe041.x86_64.rpm
ipa-server-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.x86_64.rpm
ipa-server-trust-ad-4.8.0-13.module+el8.1.0+4923+c6efe041.x86_64.rpm
ipa-server-trust-ad-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.x86_64.rpm
opendnssec-1.4.14-1.module+el8.1.0+4098+f286395e.x86_64.rpm
opendnssec-debuginfo-1.4.14-1.module+el8.1.0+4098+f286395e.x86_64.rpm
opendnssec-debugsource-1.4.14-1.module+el8.1.0+4098+f286395e.x86_64.rpm
slapi-nis-0.56.3-3.module+el8.1.0+10781+dffa5bca.x86_64.rpm
slapi-nis-debuginfo-0.56.3-3.module+el8.1.0+10781+dffa5bca.x86_64.rpm
slapi-nis-debugsource-0.56.3-3.module+el8.1.0+10781+dffa5bca.x86_64.rpm
softhsm-2.4.0-2.module+el8.1.0+4098+f286395e.x86_64.rpm
softhsm-debuginfo-2.4.0-2.module+el8.1.0+4098+f286395e.x86_64.rpm
softhsm-debugsource-2.4.0-2.module+el8.1.0+4098+f286395e.x86_64.rpm
softhsm-devel-2.4.0-2.module+el8.1.0+4098+f286395e.x86_64.rpm

These packages are GPG signed by Red Hat for security.  Our key and
details on how to verify the signature are available from
https://access.redhat.com/security/team/key/

7. References:

https://access.redhat.com/security/cve/CVE-2021-3480
https://access.redhat.com/security/updates/classification/#important

8. Contact:

The Red Hat security contact is . More contact
details at https://access.redhat.com/security/team/contact/

Copyright 2021 Red Hat, Inc.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIVAwUBYKTPatzjgjWX9erEAQgqxhAAkWcml/KE2rzBx+I2ZCyo27qqCjpJZG0d
VCKI/Hjgzas+9ELkwoJYdXiGhvI4fcIwA07Z2kWjC8vQb/sJnLMrmgxlpLeEPsmh
LdituwScUb/19GOJAfvRSbG7Q4w+/ekwC1lFoUAjJGgoTdrj3RjZTU1zkZPaar85
JTDtMepW2U0a7yrQxeDDADq81JIVIkFe1kojr/sOqBDAWQt5SqtnrFJPs1EQftsz
ROOE/S2xoaViYqw4SDE0gwuwCTVvmJk/i9alpJ9iMTrW4siVeCOUgWt2df6eA21q
M0AFQKvsofzCt3hMum5RP3ZmWFx2nejkvllBGrecyxPOG/Vt7jlDtnefvkOSzyzY
yacw7jqMK9KkPhxSv5WnGd7CjJsAppj1LVeay/9XHnAjbxuvM94cM/T7h1NDNKyV
N9nFMuLrBUYI8Jcrko9ACRCTxko43duR8k9rfIsuE3jtLFqhD9xZ9u4/UPhzb+AC
kEELjmFvO2V0Q6Fx9ZvN6orB+5wk3dIJY1AQhAc7qTHeZB8bizmd3zutnAKWppnE
ZH5JMkumUUQCJfKWObXzmArvytNdUD9QpBNG8npphu8feDU6I3gWSeoM2cvMni1U
aUWaYoR7gagkazZU1fSQEdGCssttE9SxUjmLAyJgD/Rs6R3tlQ4LIy1RFR5u4nbX
AjWjgE8/zG0=
=peyV
-----END PGP SIGNATURE-----

--
RHSA-announce mailing list
[email protected]
https://listman.redhat.com/mailman/listinfo/rhsa-announce

RedHat: RHSA-2021-2027:01 Important: ipa security update

An update for the idm:DL1 module is now available for Red Hat Enterprise Linux 8.1 Extended Update Support

Summary

Red Hat Identity Management (IdM) is a centralized authentication, identity management, and authorization solution for both traditional and cloud-based enterprise environments.
Security Fix(es):
* slapi-nis: NULL dereference (DoS) with specially crafted Binding DN (CVE-2021-3480)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

Solution

For details on how to apply this update, which includes the changesdescribed in this advisory, refer to:https://access.redhat.com/articles/11258

References

https://access.redhat.com/security/cve/CVE-2021-3480 https://access.redhat.com/security/updates/classification/#important

Package List

Red Hat Enterprise Linux AppStream EUS (v. 8.1):
Source: bind-dyndb-ldap-11.1-14.module+el8.1.0+4098+f286395e.src.rpm custodia-0.6.0-3.module+el8.1.0+4098+f286395e.src.rpm ipa-4.8.0-13.module+el8.1.0+4923+c6efe041.src.rpm ipa-healthcheck-0.3-4.module+el8.1.0+4098+f286395e.src.rpm ipa-idoverride-memberof-0.0.4-6.module+el8.1.0+4098+f286395e.src.rpm opendnssec-1.4.14-1.module+el8.1.0+4098+f286395e.src.rpm python-jwcrypto-0.5.0-1.module+el8.1.0+4098+f286395e.src.rpm python-kdcproxy-0.4-3.module+el8.1.0+4098+f286395e.src.rpm python-qrcode-5.1-12.module+el8.1.0+4098+f286395e.src.rpm python-yubico-1.3.2-9.module+el8.1.0+4098+f286395e.src.rpm pyusb-1.0.0-9.module+el8.1.0+4098+f286395e.src.rpm slapi-nis-0.56.3-3.module+el8.1.0+10781+dffa5bca.src.rpm softhsm-2.4.0-2.module+el8.1.0+4098+f286395e.src.rpm
aarch64: bind-dyndb-ldap-11.1-14.module+el8.1.0+4098+f286395e.aarch64.rpm bind-dyndb-ldap-debuginfo-11.1-14.module+el8.1.0+4098+f286395e.aarch64.rpm bind-dyndb-ldap-debugsource-11.1-14.module+el8.1.0+4098+f286395e.aarch64.rpm ipa-client-4.8.0-13.module+el8.1.0+4923+c6efe041.aarch64.rpm ipa-client-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.aarch64.rpm ipa-client-samba-4.8.0-13.module+el8.1.0+4923+c6efe041.aarch64.rpm ipa-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.aarch64.rpm ipa-debugsource-4.8.0-13.module+el8.1.0+4923+c6efe041.aarch64.rpm ipa-idoverride-memberof-plugin-0.0.4-6.module+el8.1.0+4098+f286395e.aarch64.rpm ipa-server-4.8.0-13.module+el8.1.0+4923+c6efe041.aarch64.rpm ipa-server-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.aarch64.rpm ipa-server-trust-ad-4.8.0-13.module+el8.1.0+4923+c6efe041.aarch64.rpm ipa-server-trust-ad-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.aarch64.rpm opendnssec-1.4.14-1.module+el8.1.0+4098+f286395e.aarch64.rpm opendnssec-debuginfo-1.4.14-1.module+el8.1.0+4098+f286395e.aarch64.rpm opendnssec-debugsource-1.4.14-1.module+el8.1.0+4098+f286395e.aarch64.rpm slapi-nis-0.56.3-3.module+el8.1.0+10781+dffa5bca.aarch64.rpm slapi-nis-debuginfo-0.56.3-3.module+el8.1.0+10781+dffa5bca.aarch64.rpm slapi-nis-debugsource-0.56.3-3.module+el8.1.0+10781+dffa5bca.aarch64.rpm softhsm-2.4.0-2.module+el8.1.0+4098+f286395e.aarch64.rpm softhsm-debuginfo-2.4.0-2.module+el8.1.0+4098+f286395e.aarch64.rpm softhsm-debugsource-2.4.0-2.module+el8.1.0+4098+f286395e.aarch64.rpm softhsm-devel-2.4.0-2.module+el8.1.0+4098+f286395e.aarch64.rpm
noarch: custodia-0.6.0-3.module+el8.1.0+4098+f286395e.noarch.rpm ipa-client-common-4.8.0-13.module+el8.1.0+4923+c6efe041.noarch.rpm ipa-common-4.8.0-13.module+el8.1.0+4923+c6efe041.noarch.rpm ipa-healthcheck-0.3-4.module+el8.1.0+4098+f286395e.noarch.rpm ipa-python-compat-4.8.0-13.module+el8.1.0+4923+c6efe041.noarch.rpm ipa-server-common-4.8.0-13.module+el8.1.0+4923+c6efe041.noarch.rpm ipa-server-dns-4.8.0-13.module+el8.1.0+4923+c6efe041.noarch.rpm python3-custodia-0.6.0-3.module+el8.1.0+4098+f286395e.noarch.rpm python3-ipaclient-4.8.0-13.module+el8.1.0+4923+c6efe041.noarch.rpm python3-ipalib-4.8.0-13.module+el8.1.0+4923+c6efe041.noarch.rpm python3-ipaserver-4.8.0-13.module+el8.1.0+4923+c6efe041.noarch.rpm python3-jwcrypto-0.5.0-1.module+el8.1.0+4098+f286395e.noarch.rpm python3-kdcproxy-0.4-3.module+el8.1.0+4098+f286395e.noarch.rpm python3-pyusb-1.0.0-9.module+el8.1.0+4098+f286395e.noarch.rpm python3-qrcode-5.1-12.module+el8.1.0+4098+f286395e.noarch.rpm python3-qrcode-core-5.1-12.module+el8.1.0+4098+f286395e.noarch.rpm python3-yubico-1.3.2-9.module+el8.1.0+4098+f286395e.noarch.rpm
ppc64le: bind-dyndb-ldap-11.1-14.module+el8.1.0+4098+f286395e.ppc64le.rpm bind-dyndb-ldap-debuginfo-11.1-14.module+el8.1.0+4098+f286395e.ppc64le.rpm bind-dyndb-ldap-debugsource-11.1-14.module+el8.1.0+4098+f286395e.ppc64le.rpm ipa-client-4.8.0-13.module+el8.1.0+4923+c6efe041.ppc64le.rpm ipa-client-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.ppc64le.rpm ipa-client-samba-4.8.0-13.module+el8.1.0+4923+c6efe041.ppc64le.rpm ipa-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.ppc64le.rpm ipa-debugsource-4.8.0-13.module+el8.1.0+4923+c6efe041.ppc64le.rpm ipa-idoverride-memberof-plugin-0.0.4-6.module+el8.1.0+4098+f286395e.ppc64le.rpm ipa-server-4.8.0-13.module+el8.1.0+4923+c6efe041.ppc64le.rpm ipa-server-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.ppc64le.rpm ipa-server-trust-ad-4.8.0-13.module+el8.1.0+4923+c6efe041.ppc64le.rpm ipa-server-trust-ad-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.ppc64le.rpm opendnssec-1.4.14-1.module+el8.1.0+4098+f286395e.ppc64le.rpm opendnssec-debuginfo-1.4.14-1.module+el8.1.0+4098+f286395e.ppc64le.rpm opendnssec-debugsource-1.4.14-1.module+el8.1.0+4098+f286395e.ppc64le.rpm slapi-nis-0.56.3-3.module+el8.1.0+10781+dffa5bca.ppc64le.rpm slapi-nis-debuginfo-0.56.3-3.module+el8.1.0+10781+dffa5bca.ppc64le.rpm slapi-nis-debugsource-0.56.3-3.module+el8.1.0+10781+dffa5bca.ppc64le.rpm softhsm-2.4.0-2.module+el8.1.0+4098+f286395e.ppc64le.rpm softhsm-debuginfo-2.4.0-2.module+el8.1.0+4098+f286395e.ppc64le.rpm softhsm-debugsource-2.4.0-2.module+el8.1.0+4098+f286395e.ppc64le.rpm softhsm-devel-2.4.0-2.module+el8.1.0+4098+f286395e.ppc64le.rpm
s390x: bind-dyndb-ldap-11.1-14.module+el8.1.0+4098+f286395e.s390x.rpm bind-dyndb-ldap-debuginfo-11.1-14.module+el8.1.0+4098+f286395e.s390x.rpm bind-dyndb-ldap-debugsource-11.1-14.module+el8.1.0+4098+f286395e.s390x.rpm ipa-client-4.8.0-13.module+el8.1.0+4923+c6efe041.s390x.rpm ipa-client-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.s390x.rpm ipa-client-samba-4.8.0-13.module+el8.1.0+4923+c6efe041.s390x.rpm ipa-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.s390x.rpm ipa-debugsource-4.8.0-13.module+el8.1.0+4923+c6efe041.s390x.rpm ipa-idoverride-memberof-plugin-0.0.4-6.module+el8.1.0+4098+f286395e.s390x.rpm ipa-server-4.8.0-13.module+el8.1.0+4923+c6efe041.s390x.rpm ipa-server-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.s390x.rpm ipa-server-trust-ad-4.8.0-13.module+el8.1.0+4923+c6efe041.s390x.rpm ipa-server-trust-ad-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.s390x.rpm opendnssec-1.4.14-1.module+el8.1.0+4098+f286395e.s390x.rpm opendnssec-debuginfo-1.4.14-1.module+el8.1.0+4098+f286395e.s390x.rpm opendnssec-debugsource-1.4.14-1.module+el8.1.0+4098+f286395e.s390x.rpm slapi-nis-0.56.3-3.module+el8.1.0+10781+dffa5bca.s390x.rpm slapi-nis-debuginfo-0.56.3-3.module+el8.1.0+10781+dffa5bca.s390x.rpm slapi-nis-debugsource-0.56.3-3.module+el8.1.0+10781+dffa5bca.s390x.rpm softhsm-2.4.0-2.module+el8.1.0+4098+f286395e.s390x.rpm softhsm-debuginfo-2.4.0-2.module+el8.1.0+4098+f286395e.s390x.rpm softhsm-debugsource-2.4.0-2.module+el8.1.0+4098+f286395e.s390x.rpm softhsm-devel-2.4.0-2.module+el8.1.0+4098+f286395e.s390x.rpm
x86_64: bind-dyndb-ldap-11.1-14.module+el8.1.0+4098+f286395e.x86_64.rpm bind-dyndb-ldap-debuginfo-11.1-14.module+el8.1.0+4098+f286395e.x86_64.rpm bind-dyndb-ldap-debugsource-11.1-14.module+el8.1.0+4098+f286395e.x86_64.rpm ipa-client-4.8.0-13.module+el8.1.0+4923+c6efe041.x86_64.rpm ipa-client-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.x86_64.rpm ipa-client-samba-4.8.0-13.module+el8.1.0+4923+c6efe041.x86_64.rpm ipa-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.x86_64.rpm ipa-debugsource-4.8.0-13.module+el8.1.0+4923+c6efe041.x86_64.rpm ipa-idoverride-memberof-plugin-0.0.4-6.module+el8.1.0+4098+f286395e.x86_64.rpm ipa-server-4.8.0-13.module+el8.1.0+4923+c6efe041.x86_64.rpm ipa-server-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.x86_64.rpm ipa-server-trust-ad-4.8.0-13.module+el8.1.0+4923+c6efe041.x86_64.rpm ipa-server-trust-ad-debuginfo-4.8.0-13.module+el8.1.0+4923+c6efe041.x86_64.rpm opendnssec-1.4.14-1.module+el8.1.0+4098+f286395e.x86_64.rpm opendnssec-debuginfo-1.4.14-1.module+el8.1.0+4098+f286395e.x86_64.rpm opendnssec-debugsource-1.4.14-1.module+el8.1.0+4098+f286395e.x86_64.rpm slapi-nis-0.56.3-3.module+el8.1.0+10781+dffa5bca.x86_64.rpm slapi-nis-debuginfo-0.56.3-3.module+el8.1.0+10781+dffa5bca.x86_64.rpm slapi-nis-debugsource-0.56.3-3.module+el8.1.0+10781+dffa5bca.x86_64.rpm softhsm-2.4.0-2.module+el8.1.0+4098+f286395e.x86_64.rpm softhsm-debuginfo-2.4.0-2.module+el8.1.0+4098+f286395e.x86_64.rpm softhsm-debugsource-2.4.0-2.module+el8.1.0+4098+f286395e.x86_64.rpm softhsm-devel-2.4.0-2.module+el8.1.0+4098+f286395e.x86_64.rpm
These packages are GPG signed by Red Hat for security. Our key and details on how to verify the signature are available from https://access.redhat.com/security/team/key/

Severity
Advisory ID: RHSA-2021:2027-01
Product: Red Hat Enterprise Linux
Advisory URL: https://access.redhat.com/errata/RHSA-2021:2027
Issued Date: : 2021-05-19
CVE Names: CVE-2021-3480

Topic

An update for the idm:DL1 module is now available for Red Hat EnterpriseLinux 8.1 Extended Update Support.Red Hat Product Security has rated this update as having a security impactof Important. A Common Vulnerability Scoring System (CVSS) base score,which gives a detailed severity rating, is available for each vulnerabilityfrom the CVE link(s) in the References section.

Relevant Releases Architectures

Red Hat Enterprise Linux AppStream EUS (v. 8.1) - aarch64, noarch, ppc64le, s390x, x86_64

Bugs Fixed

1944640 - CVE-2021-3480 slapi-nis: NULL dereference (DoS) with specially crafted Binding DN

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.