Rocky Linux: RLSA-2021:4409 libgcrypt security and bug fix update ...
\{'type': 'Security', 'shortCode': 'RL', 'name': 'RLSA-2021:4409', 'synopsis': 'Moderate: libgcrypt security and bug fix update', 'severity': 'Moderate', 'topic': 'An update for libgcrypt is now available for Rocky Linux 8.\nRocky Linux Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.', 'description': 'The libgcrypt library provides general-purpose implementations of various cryptographic algorithms.\nFor more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.\nAdditional Changes:\nFor detailed information on changes in this release, see the Rocky Linux 8.5 Release Notes linked from the References section.', 'solution': None, 'affectedProducts': ['Rocky Linux 8'], 'fixes': ['1970096', '1976137'], 'cves': ['Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-33560.json:::CVE-2021-33560'], 'references': [], 'publishedAt': '2021-11-15T07:26:52.310353Z', 'rpms': ['libgcrypt-1.8.5-6.el8.aarch64.rpm', 'libgcrypt-1.8.5-6.el8.i686.rpm', 'libgcrypt-1.8.5-6.el8.src.rpm', 'libgcrypt-1.8.5-6.el8.x86_64.rpm', 'libgcrypt-debuginfo-1.8.5-6.el8.aarch64.rpm', 'libgcrypt-debuginfo-1.8.5-6.el8.i686.rpm', 'libgcrypt-debuginfo-1.8.5-6.el8.x86_64.rpm', 'libgcrypt-debugsource-1.8.5-6.el8.aarch64.rpm', 'libgcrypt-debugsource-1.8.5-6.el8.i686.rpm', 'libgcrypt-debugsource-1.8.5-6.el8.x86_64.rpm', 'libgcrypt-devel-1.8.5-6.el8.aarch64.rpm', 'libgcrypt-devel-1.8.5-6.el8.i686.rpm', 'libgcrypt-devel-1.8.5-6.el8.x86_64.rpm', 'libgcrypt-devel-debuginfo-1.8.5-6.el8.aarch64.rpm', 'libgcrypt-devel-debuginfo-1.8.5-6.el8.i686.rpm', 'libgcrypt-devel-debuginfo-1.8.5-6.el8.x86_64.rpm']}\

Rocky Linux: RLSA-2021:4409 libgcrypt security and bug fix update

September 2, 2022
An update for libgcrypt is now available for Rocky Linux 8

Summary

An update for libgcrypt is now available for Rocky Linux 8. Rocky Linux Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.


The libgcrypt library provides general-purpose implementations of various cryptographic algorithms. For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section. Additional Changes: For detailed information on changes in this release, see the Rocky Linux 8.5 Release Notes linked from the References section.

RPMs

libgcrypt-1.8.5-6.el8.aarch64.rpm
libgcrypt-1.8.5-6.el8.i686.rpm
libgcrypt-1.8.5-6.el8.src.rpm
libgcrypt-1.8.5-6.el8.x86_64.rpm
libgcrypt-debuginfo-1.8.5-6.el8.aarch64.rpm
libgcrypt-debuginfo-1.8.5-6.el8.i686.rpm
libgcrypt-debuginfo-1.8.5-6.el8.x86_64.rpm
libgcrypt-debugsource-1.8.5-6.el8.aarch64.rpm
libgcrypt-debugsource-1.8.5-6.el8.i686.rpm
libgcrypt-debugsource-1.8.5-6.el8.x86_64.rpm
libgcrypt-devel-1.8.5-6.el8.aarch64.rpm
libgcrypt-devel-1.8.5-6.el8.i686.rpm
libgcrypt-devel-1.8.5-6.el8.x86_64.rpm
libgcrypt-devel-debuginfo-1.8.5-6.el8.aarch64.rpm
libgcrypt-devel-debuginfo-1.8.5-6.el8.i686.rpm
libgcrypt-devel-debuginfo-1.8.5-6.el8.x86_64.rpm

References

CVES

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-33560.json

Severity
Name: RLSA-2021:4409
Affected Products: Rocky Linux 8

Fixes

https://bugzilla.redhat.com/show_bug.cgi?id=1970096

https://bugzilla.redhat.com/show_bug.cgi?id=1976137

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.