Rocky Linux: RLSA-2022:2031 libssh security | LinuxSecurity.com
\{'type': 'Security', 'shortCode': 'RL', 'name': 'RLSA-2022:2031', 'synopsis': 'Low: libssh security, bug fix, and enhancement update', 'severity': 'Low', 'topic': 'An update for libssh is now available for Rocky Linux 8.\nRocky Linux Product Security has rated this update as having a security impact of Low. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.', 'description': 'libssh is a library which implements the SSH protocol. It can be used to implement client and server applications.\nThe following packages have been upgraded to a later upstream version: libssh (0.9.6). (BZ#1896651)\nFor more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.\nAdditional Changes:\nFor detailed information on changes in this release, see the Rocky Linux 8.6 Release Notes linked from the References section.', 'solution': None, 'affectedProducts': ['Rocky Linux 8'], 'fixes': ['1896651', '1978810', '2020159'], 'cves': ['Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-3634.json:::CVE-2021-3634'], 'references': [], 'publishedAt': '2022-05-18T19:43:37.717070Z', 'rpms': ['libssh-0.9.6-3.el8.aarch64.rpm', 'libssh-0.9.6-3.el8.i686.rpm', 'libssh-0.9.6-3.el8.src.rpm', 'libssh-0.9.6-3.el8.x86_64.rpm', 'libssh-config-0.9.6-3.el8.noarch.rpm', 'libssh-debuginfo-0.9.6-3.el8.aarch64.rpm', 'libssh-debuginfo-0.9.6-3.el8.i686.rpm', 'libssh-debuginfo-0.9.6-3.el8.x86_64.rpm', 'libssh-debugsource-0.9.6-3.el8.aarch64.rpm', 'libssh-debugsource-0.9.6-3.el8.i686.rpm', 'libssh-debugsource-0.9.6-3.el8.x86_64.rpm', 'libssh-devel-0.9.6-3.el8.aarch64.rpm', 'libssh-devel-0.9.6-3.el8.i686.rpm', 'libssh-devel-0.9.6-3.el8.x86_64.rpm']}\

Rocky Linux: RLSA-2022:2031 libssh security

September 2, 2022
An update for libssh is now available for Rocky Linux 8

Summary

An update for libssh is now available for Rocky Linux 8. Rocky Linux Product Security has rated this update as having a security impact of Low. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.


libssh is a library which implements the SSH protocol. It can be used to implement client and server applications. The following packages have been upgraded to a later upstream version: libssh (0.9.6). (BZ#1896651) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section. Additional Changes: For detailed information on changes in this release, see the Rocky Linux 8.6 Release Notes linked from the References section.

RPMs

libssh-0.9.6-3.el8.aarch64.rpm
libssh-0.9.6-3.el8.i686.rpm
libssh-0.9.6-3.el8.src.rpm
libssh-0.9.6-3.el8.x86_64.rpm
libssh-config-0.9.6-3.el8.noarch.rpm
libssh-debuginfo-0.9.6-3.el8.aarch64.rpm
libssh-debuginfo-0.9.6-3.el8.i686.rpm
libssh-debuginfo-0.9.6-3.el8.x86_64.rpm
libssh-debugsource-0.9.6-3.el8.aarch64.rpm
libssh-debugsource-0.9.6-3.el8.i686.rpm
libssh-debugsource-0.9.6-3.el8.x86_64.rpm
libssh-devel-0.9.6-3.el8.aarch64.rpm
libssh-devel-0.9.6-3.el8.i686.rpm
libssh-devel-0.9.6-3.el8.x86_64.rpm

References

CVES

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-3634.json

Severity
Name: RLSA-2022:2031
Affected Products: Rocky Linux 8

Fixes

https://bugzilla.redhat.com/show_bug.cgi?id=1896651

https://bugzilla.redhat.com/show_bug.cgi?id=1978810

https://bugzilla.redhat.com/show_bug.cgi?id=2020159

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.