Synopsis:          Important: libvncserver security update
Advisory ID:       SLSA-2020:3281-1
Issue Date:        2020-08-03
CVE Numbers:       None
--

Security Fix(es):

* libvncserver: websocket decoding buffer overflow (CVE-2017-18922)
--

SL7
  x86_64
    libvncserver-0.9.9-14.el7_8.1.i686.rpm
    libvncserver-0.9.9-14.el7_8.1.x86_64.rpm
    libvncserver-debuginfo-0.9.9-14.el7_8.1.i686.rpm
    libvncserver-debuginfo-0.9.9-14.el7_8.1.x86_64.rpm
    libvncserver-devel-0.9.9-14.el7_8.1.i686.rpm
    libvncserver-devel-0.9.9-14.el7_8.1.x86_64.rpm

- Scientific Linux Development Team

SciLinux: SLSA-2020-3281-1 Important: libvncserver on SL7.x x86_64

libvncserver: websocket decoding buffer overflow (CVE-2017-18922) SL7 x86_64 libvncserver-0.9.9-14.el7_8.1.i686.rpm libvncserver-0.9.9-14.el7_8.1.x86_64.rpm libvncserver-debuginfo-...

Summary

Important: libvncserver security update



Security Fixes

* libvncserver: websocket decoding buffer overflow (CVE-2017-18922)
SL7 x86_64 libvncserver-0.9.9-14.el7_8.1.i686.rpm libvncserver-0.9.9-14.el7_8.1.x86_64.rpm libvncserver-debuginfo-0.9.9-14.el7_8.1.i686.rpm libvncserver-debuginfo-0.9.9-14.el7_8.1.x86_64.rpm libvncserver-devel-0.9.9-14.el7_8.1.i686.rpm libvncserver-devel-0.9.9-14.el7_8.1.x86_64.rpm
- Scientific Linux Development Team

Severity
Advisory ID: SLSA-2020:3281-1
Issued Date: : 2020-08-03
CVE Numbers: None