Discover Government News

Synopsis:          Important: net-snmp security update
Advisory ID:       SLSA-2020:5350-1
Issue Date:        2020-12-07
CVE Numbers:       CVE-2020-15862
--

Security Fix(es):

* net-snmp: Improper Privilege Management in EXTEND MIB may lead to
privileged commands execution (CVE-2020-15862)
--

SL7
  x86_64
    net-snmp-5.7.2-49.el7_9.1.x86_64.rpm
    net-snmp-agent-libs-5.7.2-49.el7_9.1.i686.rpm
    net-snmp-agent-libs-5.7.2-49.el7_9.1.x86_64.rpm
    net-snmp-debuginfo-5.7.2-49.el7_9.1.i686.rpm
    net-snmp-debuginfo-5.7.2-49.el7_9.1.x86_64.rpm
    net-snmp-libs-5.7.2-49.el7_9.1.i686.rpm
    net-snmp-libs-5.7.2-49.el7_9.1.x86_64.rpm
    net-snmp-utils-5.7.2-49.el7_9.1.x86_64.rpm
    net-snmp-devel-5.7.2-49.el7_9.1.i686.rpm
    net-snmp-devel-5.7.2-49.el7_9.1.x86_64.rpm
    net-snmp-gui-5.7.2-49.el7_9.1.x86_64.rpm
    net-snmp-perl-5.7.2-49.el7_9.1.x86_64.rpm
    net-snmp-python-5.7.2-49.el7_9.1.x86_64.rpm
    net-snmp-sysvinit-5.7.2-49.el7_9.1.x86_64.rpm

- Scientific Linux Development Team

SciLinux: SLSA-2020-5350-1 Important: net-snmp on SL7.x x86_64

net-snmp: Improper Privilege Management in EXTEND MIB may lead to privileged commands execution (CVE-2020-15862) SL7 x86_64 net-snmp-5.7.2-49.el7_9.1.x86_64.rpm net-snmp-agent-libs...

Summary

Important: net-snmp security update



Security Fixes

* net-snmp: Improper Privilege Management in EXTEND MIB may lead to privileged commands execution (CVE-2020-15862)
SL7 x86_64 net-snmp-5.7.2-49.el7_9.1.x86_64.rpm net-snmp-agent-libs-5.7.2-49.el7_9.1.i686.rpm net-snmp-agent-libs-5.7.2-49.el7_9.1.x86_64.rpm net-snmp-debuginfo-5.7.2-49.el7_9.1.i686.rpm net-snmp-debuginfo-5.7.2-49.el7_9.1.x86_64.rpm net-snmp-libs-5.7.2-49.el7_9.1.i686.rpm net-snmp-libs-5.7.2-49.el7_9.1.x86_64.rpm net-snmp-utils-5.7.2-49.el7_9.1.x86_64.rpm net-snmp-devel-5.7.2-49.el7_9.1.i686.rpm net-snmp-devel-5.7.2-49.el7_9.1.x86_64.rpm net-snmp-gui-5.7.2-49.el7_9.1.x86_64.rpm net-snmp-perl-5.7.2-49.el7_9.1.x86_64.rpm net-snmp-python-5.7.2-49.el7_9.1.x86_64.rpm net-snmp-sysvinit-5.7.2-49.el7_9.1.x86_64.rpm
- Scientific Linux Development Team

Severity
Advisory ID: SLSA-2020:5350-1
Issued Date: : 2020-12-07
CVE Numbers: CVE-2020-15862

Related News