Synopsis:          Important: thunderbird security update
Advisory ID:       SLSA-2021:0661-1
Issue Date:        2021-02-24
CVE Numbers:       CVE-2021-23969
                   CVE-2021-23968
                   CVE-2021-23973
                   CVE-2021-23978
--

This update upgrades Thunderbird to version 78.8.0.

Security Fix(es):

* Mozilla: Content Security Policy violation report could have contained
the destination of a redirect (CVE-2021-23968)

* Mozilla: Content Security Policy violation report could have contained
the destination of a redirect (CVE-2021-23969)

* Mozilla: Memory safety bugs fixed in Firefox 86 and Firefox ESR 78.8
(CVE-2021-23978)

* Mozilla: MediaError message property could have leaked information about
cross-origin resources (CVE-2021-23973)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE
--

SL7
  x86_64
    thunderbird-78.8.0-1.el7_9.x86_64.rpm
    thunderbird-debuginfo-78.8.0-1.el7_9.x86_64.rpm

- Scientific Linux Development Team