Synopsis:          Critical: firefox security update
Advisory ID:       SLSA-2021:2206-1
Issue Date:        2021-06-03
CVE Numbers:       CVE-2021-29967
--

This update upgrades Firefox to version 78.11.0 ESR.

Security Fix(es):

* Mozilla: Memory safety bugs fixed in Firefox 89 and Firefox ESR 78.11
(CVE-2021-29967)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE


---

SL7
 x86_64
 - firefox-78.11.0-3.el7_9.i686.rpm
 - firefox-78.11.0-3.el7_9.x86_64.rpm
 - firefox-debuginfo-78.11.0-3.el7_9.x86_64.rpm
--

- Scientific Linux Development Team