SciLinux: SLSA-2021-2263-1 Important: thunderbird on SL7.x x86_64 ...

Advisories

Synopsis:          Important: thunderbird security update
Advisory ID:       SLSA-2021:2263-1
Issue Date:        2021-06-07
CVE Numbers:       CVE-2021-29967
                   CVE-2021-29957
                   CVE-2021-29956
--

This update upgrades Thunderbird to version 78.11.0.

Security Fix(es):

* Mozilla: Memory safety bugs fixed in Firefox 89 and Firefox ESR 78.11
(CVE-2021-29967)

* Mozilla: Thunderbird stored OpenPGP secret keys without master password
protection (CVE-2021-29956)

* Mozilla: Partial protection of inline OpenPGP message not indicated
(CVE-2021-29957)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE


---
SL7
 x86_64
 - thunderbird-78.11.0-1.el7_9.x86_64.rpm
 - thunderbird-debuginfo-78.11.0-1.el7_9.x86_64.rpm
--

- Scientific Linux Development Team

SciLinux: SLSA-2021-2263-1 Important: thunderbird on SL7.x x86_64

This update upgrades Thunderbird to version 78.11.0

Summary

Important: thunderbird security update



Security Fixes

* Mozilla: Memory safety bugs fixed in Firefox 89 and Firefox ESR 78.11 (CVE-2021-29967)
* Mozilla: Thunderbird stored OpenPGP secret keys without master password protection (CVE-2021-29956)
* Mozilla: Partial protection of inline OpenPGP message not indicated (CVE-2021-29957)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE

SL7 x86_64 - thunderbird-78.11.0-1.el7_9.x86_64.rpm - thunderbird-debuginfo-78.11.0-1.el7_9.x86_64.rpm
- Scientific Linux Development Team

Severity
Advisory ID: SLSA-2021:2263-1
Issued Date: : 2021-06-07
CVE Numbers: CVE-2021-29967
CVE-2021-29957
CVE-2021-29956

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.