Synopsis:          Important: postgresql security update
Advisory ID:       SLSA-2021:2397-1
Issue Date:        2021-06-14
CVE Numbers:       CVE-2021-32027
--

Security Fix(es):

* postgresql: Buffer overrun from integer overflow in array subscripting
calculations (CVE-2021-32027)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE


---

SL7
 x86_64
  postgresql-9.2.24-7.el7_9.i686.rpm
  postgresql-9.2.24-7.el7_9.x86_64.rpm
  postgresql-contrib-9.2.24-7.el7_9.x86_64.rpm
  postgresql-debuginfo-9.2.24-7.el7_9.i686.rpm
  postgresql-debuginfo-9.2.24-7.el7_9.x86_64.rpm
  postgresql-devel-9.2.24-7.el7_9.i686.rpm
  postgresql-devel-9.2.24-7.el7_9.x86_64.rpm
  postgresql-docs-9.2.24-7.el7_9.x86_64.rpm
  postgresql-libs-9.2.24-7.el7_9.i686.rpm
  postgresql-libs-9.2.24-7.el7_9.x86_64.rpm
  postgresql-plperl-9.2.24-7.el7_9.x86_64.rpm
  postgresql-plpython-9.2.24-7.el7_9.x86_64.rpm
  postgresql-pltcl-9.2.24-7.el7_9.x86_64.rpm
  postgresql-server-9.2.24-7.el7_9.x86_64.rpm
  postgresql-static-9.2.24-7.el7_9.i686.rpm
  postgresql-static-9.2.24-7.el7_9.x86_64.rpm
  postgresql-test-9.2.24-7.el7_9.x86_64.rpm
  postgresql-upgrade-9.2.24-7.el7_9.x86_64.rpm
--

- Scientific Linux Development Team