SciLinux: SLSA-2021-2417-1 Important: gupnp on SL7.x x86_64 | Lin...

Advisories

Synopsis:          Important: gupnp security update
Advisory ID:       SLSA-2021:2417-1
Issue Date:        2021-06-15
CVE Numbers:       CVE-2021-33516
--

Security Fix(es):

* gupnp: allows DNS rebinding which could result in tricking browser into
triggering actions against local UPnP services (CVE-2021-33516)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE


---
SL7
 x86_64
  gupnp-1.0.2-6.el7_9.i686.rpm
  gupnp-1.0.2-6.el7_9.x86_64.rpm
  gupnp-debuginfo-1.0.2-6.el7_9.i686.rpm
  gupnp-debuginfo-1.0.2-6.el7_9.x86_64.rpm
  gupnp-devel-1.0.2-6.el7_9.i686.rpm
  gupnp-devel-1.0.2-6.el7_9.x86_64.rpm
 noarch
  gupnp-docs-1.0.2-6.el7_9.noarch.rpm
--

- Scientific Linux Development Team

SciLinux: SLSA-2021-2417-1 Important: gupnp on SL7.x x86_64

Summary

Important: gupnp security update



Security Fixes

* gupnp: allows DNS rebinding which could result in tricking browser into triggering actions against local UPnP services (CVE-2021-33516)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE

SL7 x86_64 gupnp-1.0.2-6.el7_9.i686.rpm gupnp-1.0.2-6.el7_9.x86_64.rpm gupnp-debuginfo-1.0.2-6.el7_9.i686.rpm gupnp-debuginfo-1.0.2-6.el7_9.x86_64.rpm gupnp-devel-1.0.2-6.el7_9.i686.rpm gupnp-devel-1.0.2-6.el7_9.x86_64.rpm noarch gupnp-docs-1.0.2-6.el7_9.noarch.rpm
- Scientific Linux Development Team

Severity
Advisory ID: SLSA-2021:2417-1
Issued Date: : 2021-06-15
CVE Numbers: CVE-2021-33516

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.