SciLinux: SLSA-2021-3234-1 Important: compat-exiv2-023 on SL7.x x8...

Advisories

Synopsis:          Important: compat-exiv2-023 security update
Advisory ID:       SLSA-2021:3234-1
Issue Date:        2021-08-26
CVE Numbers:       CVE-2021-31291
--

Security Fix(es):

* exiv2: Heap-based buffer overflow vulnerability in jp2image.cpp
(CVE-2021-31291)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE7


---
SL7
 x86_64
 - compat-exiv2-023-0.23-2.el7_9.i686.rpm
 - compat-exiv2-023-0.23-2.el7_9.x86_64.rpm
 - compat-exiv2-023-debuginfo-0.23-2.el7_9.i686.rpm
 - compat-exiv2-023-debuginfo-0.23-2.el7_9.x86_64.rpm
--

- Scientific Linux Development Team

SciLinux: SLSA-2021-3234-1 Important: compat-exiv2-023 on SL7.x x86_64

Summary

Important: compat-exiv2-023 security update



Security Fixes

* exiv2: Heap-based buffer overflow vulnerability in jp2image.cpp (CVE-2021-31291)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE7

SL7 x86_64 - compat-exiv2-023-0.23-2.el7_9.i686.rpm - compat-exiv2-023-0.23-2.el7_9.x86_64.rpm - compat-exiv2-023-debuginfo-0.23-2.el7_9.i686.rpm - compat-exiv2-023-debuginfo-0.23-2.el7_9.x86_64.rpm
- Scientific Linux Development Team

Severity
Advisory ID: SLSA-2021:3234-1
Issued Date: : 2021-08-26
CVE Numbers: CVE-2021-31291

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.