SciLinux: SLSA-2021-3296-1 Important: libX11 on SL7.x x86_64 | Linu...

Advisories

Synopsis:          Important: libX11 security update
Advisory ID:       SLSA-2021:3296-1
Issue Date:        2021-08-31
CVE Numbers:       CVE-2021-31535
--

Security Fix(es):

* libX11: missing request length checks (CVE-2021-31535)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE

---
SL7

x86_64
libX11-1.6.7-4.el7_9.i686.rpm
libX11-1.6.7-4.el7_9.x86_64.rpm
libX11-debuginfo-1.6.7-4.el7_9.i686.rpm
libX11-debuginfo-1.6.7-4.el7_9.x86_64.rpm
libX11-devel-1.6.7-4.el7_9.i686.rpm
libX11-devel-1.6.7-4.el7_9.x86_64.rpm

noarch
libX11-common-1.6.7-4.el7_9.noarch.rpm
--

- Scientific Linux Development Team

SciLinux: SLSA-2021-3296-1 Important: libX11 on SL7.x x86_64

libX11: missing request length checks (CVE-2021-31535) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related informat...

Summary

Important: libX11 security update



Security Fixes

* libX11: missing request length checks (CVE-2021-31535)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE
SL7
x86_64 libX11-1.6.7-4.el7_9.i686.rpm libX11-1.6.7-4.el7_9.x86_64.rpm libX11-debuginfo-1.6.7-4.el7_9.i686.rpm libX11-debuginfo-1.6.7-4.el7_9.x86_64.rpm libX11-devel-1.6.7-4.el7_9.i686.rpm libX11-devel-1.6.7-4.el7_9.x86_64.rpm
noarch libX11-common-1.6.7-4.el7_9.noarch.rpm
- Scientific Linux Development Team

Severity
Advisory ID: SLSA-2021:3296-1
Issued Date: : 2021-08-31
CVE Numbers: CVE-2021-31535

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.