SciLinux: SLSA-2021-3338-1 Low: hivex on SL7.x x86_64

Advisories

Synopsis:          Low: hivex security update
Advisory ID:       SLSA-2021:3338-1
Issue Date:        2021-08-31
CVE Numbers:       CVE-2021-3622
--

Security Fix(es):

* hivex: stack overflow due to recursive call of _get_children()
(CVE-2021-3622)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE


---
SL7

x86_64
hivex-1.3.10-6.12.el7_9.i686.rpm
hivex-1.3.10-6.12.el7_9.x86_64.rpm
hivex-debuginfo-1.3.10-6.12.el7_9.i686.rpm
hivex-debuginfo-1.3.10-6.12.el7_9.x86_64.rpm
hivex-devel-1.3.10-6.12.el7_9.i686.rpm
hivex-devel-1.3.10-6.12.el7_9.x86_64.rpm
ocaml-hivex-1.3.10-6.12.el7_9.x86_64.rpm
ocaml-hivex-devel-1.3.10-6.12.el7_9.x86_64.rpm
perl-hivex-1.3.10-6.12.el7_9.x86_64.rpm
python-hivex-1.3.10-6.12.el7_9.x86_64.rpm
ruby-hivex-1.3.10-6.12.el7_9.x86_64.rpm
--

- Scientific Linux Development Team

SciLinux: SLSA-2021-3338-1 Low: hivex on SL7.x x86_64

Summary

Low: hivex security update



Security Fixes

* hivex: stack overflow due to recursive call of _get_children() (CVE-2021-3622)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE

SL7
x86_64 hivex-1.3.10-6.12.el7_9.i686.rpm hivex-1.3.10-6.12.el7_9.x86_64.rpm hivex-debuginfo-1.3.10-6.12.el7_9.i686.rpm hivex-debuginfo-1.3.10-6.12.el7_9.x86_64.rpm hivex-devel-1.3.10-6.12.el7_9.i686.rpm hivex-devel-1.3.10-6.12.el7_9.x86_64.rpm ocaml-hivex-1.3.10-6.12.el7_9.x86_64.rpm ocaml-hivex-devel-1.3.10-6.12.el7_9.x86_64.rpm perl-hivex-1.3.10-6.12.el7_9.x86_64.rpm python-hivex-1.3.10-6.12.el7_9.x86_64.rpm ruby-hivex-1.3.10-6.12.el7_9.x86_64.rpm
- Scientific Linux Development Team

Severity
Advisory ID: SLSA-2021:3338-1
Issued Date: : 2021-08-31
CVE Numbers: CVE-2021-3622

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.