Synopsis:          Moderate: krb5 security update
Advisory ID:       SLSA-2021:4788-1
Issue Date:        2021-11-24
CVE Numbers:       CVE-2021-37750
--

Security Fix(es):

* krb5: NULL pointer dereference in process_tgs_req() in kdc/do_tgs_req.c
via a FAST inner body that lacks server field (CVE-2021-37750)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE
--

SL7
  x86_64
    krb5-debuginfo-1.15.1-51.el7_9.i686.rpm
    krb5-debuginfo-1.15.1-51.el7_9.x86_64.rpm
    krb5-libs-1.15.1-51.el7_9.i686.rpm
    krb5-libs-1.15.1-51.el7_9.x86_64.rpm
    krb5-pkinit-1.15.1-51.el7_9.x86_64.rpm
    krb5-workstation-1.15.1-51.el7_9.x86_64.rpm
    libkadm5-1.15.1-51.el7_9.i686.rpm
    libkadm5-1.15.1-51.el7_9.x86_64.rpm
    krb5-devel-1.15.1-51.el7_9.i686.rpm
    krb5-devel-1.15.1-51.el7_9.x86_64.rpm
    krb5-server-1.15.1-51.el7_9.x86_64.rpm
    krb5-server-ldap-1.15.1-51.el7_9.x86_64.rpm

- Scientific Linux Development Team