Synopsis:          Moderate: openssh security update
Advisory ID:       SLSA-2021:4782-1
Issue Date:        2021-11-24
CVE Numbers:       CVE-2021-41617
--

Security Fix(es):

* openssh: privilege escalation when AuthorizedKeysCommand or
AuthorizedPrincipalsCommand are configured (CVE-2021-41617)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE
--

SL7
  x86_64
    openssh-7.4p1-22.el7_9.x86_64.rpm
    openssh-askpass-7.4p1-22.el7_9.x86_64.rpm
    openssh-clients-7.4p1-22.el7_9.x86_64.rpm
    openssh-debuginfo-7.4p1-22.el7_9.x86_64.rpm
    openssh-keycat-7.4p1-22.el7_9.x86_64.rpm
    openssh-server-7.4p1-22.el7_9.x86_64.rpm
    openssh-cavs-7.4p1-22.el7_9.x86_64.rpm
    openssh-debuginfo-7.4p1-22.el7_9.i686.rpm
    openssh-ldap-7.4p1-22.el7_9.x86_64.rpm
    openssh-server-sysvinit-7.4p1-22.el7_9.x86_64.rpm
    pam_ssh_agent_auth-0.10.3-2.22.el7_9.i686.rpm
    pam_ssh_agent_auth-0.10.3-2.22.el7_9.x86_64.rpm

- Scientific Linux Development Team