SciLinux: SLSA-2021-4904-1 Critical: nss on SL7.x x86_64

Advisories

Synopsis:          Critical: nss security update
Advisory ID:       SLSA-2021:4904-1
Issue Date:        2021-12-02
CVE Numbers:       CVE-2021-43527
--

Security Fix(es):

* nss: Memory corruption in decodeECorDsaSignature with DSA signatures
(and  RSA-PSS) (CVE-2021-43527)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE
--

SL7
  x86_64
    nss-3.67.0-4.el7_9.i686.rpm
    nss-3.67.0-4.el7_9.x86_64.rpm
    nss-debuginfo-3.67.0-4.el7_9.i686.rpm
    nss-debuginfo-3.67.0-4.el7_9.x86_64.rpm
    nss-sysinit-3.67.0-4.el7_9.x86_64.rpm
    nss-tools-3.67.0-4.el7_9.x86_64.rpm
    nss-devel-3.67.0-4.el7_9.i686.rpm
    nss-devel-3.67.0-4.el7_9.x86_64.rpm
    nss-pkcs11-devel-3.67.0-4.el7_9.i686.rpm
    nss-pkcs11-devel-3.67.0-4.el7_9.x86_64.rpm

- Scientific Linux Development Team

SciLinux: SLSA-2021-4904-1 Critical: nss on SL7.x x86_64

Summary

Critical: nss security update



Security Fixes

* nss: Memory corruption in decodeECorDsaSignature with DSA signatures (and RSA-PSS) (CVE-2021-43527)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE
SL7 x86_64 nss-3.67.0-4.el7_9.i686.rpm nss-3.67.0-4.el7_9.x86_64.rpm nss-debuginfo-3.67.0-4.el7_9.i686.rpm nss-debuginfo-3.67.0-4.el7_9.x86_64.rpm nss-sysinit-3.67.0-4.el7_9.x86_64.rpm nss-tools-3.67.0-4.el7_9.x86_64.rpm nss-devel-3.67.0-4.el7_9.i686.rpm nss-devel-3.67.0-4.el7_9.x86_64.rpm nss-pkcs11-devel-3.67.0-4.el7_9.i686.rpm nss-pkcs11-devel-3.67.0-4.el7_9.x86_64.rpm
- Scientific Linux Development Team

Severity
Advisory ID: SLSA-2021:4904-1
Issued Date: : 2021-12-02
CVE Numbers: CVE-2021-43527

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.