Synopsis:          Moderate: webkitgtk4 security update
Advisory ID:       SLSA-2022:0059-1
Issue Date:        2022-01-12
CVE Numbers:       CVE-2021-30858
--

Security Fix(es):

* webkitgtk: Use-after-free leading to arbitrary code execution
(CVE-2021-30858)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE
--

SL7
  x86_64
    webkitgtk4-2.28.2-3.el7.i686.rpm
    webkitgtk4-2.28.2-3.el7.x86_64.rpm
    webkitgtk4-debuginfo-2.28.2-3.el7.i686.rpm
    webkitgtk4-debuginfo-2.28.2-3.el7.x86_64.rpm
    webkitgtk4-jsc-2.28.2-3.el7.i686.rpm
    webkitgtk4-jsc-2.28.2-3.el7.x86_64.rpm
    webkitgtk4-devel-2.28.2-3.el7.i686.rpm
    webkitgtk4-devel-2.28.2-3.el7.x86_64.rpm
    webkitgtk4-jsc-devel-2.28.2-3.el7.i686.rpm
    webkitgtk4-jsc-devel-2.28.2-3.el7.x86_64.rpm
  noarch
    webkitgtk4-doc-2.28.2-3.el7.noarch.rpm

- Scientific Linux Development Team