Synopsis:          Moderate: openssl security update
Advisory ID:       SLSA-2022:0064-1
Issue Date:        2022-01-12
CVE Numbers:       CVE-2021-3712
--

Security Fix(es):

* openssl: Read buffer overruns processing ASN.1 strings (CVE-2021-3712)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE
--

SL7
  x86_64
    openssl-1.0.2k-23.el7_9.x86_64.rpm
    openssl-debuginfo-1.0.2k-23.el7_9.i686.rpm
    openssl-debuginfo-1.0.2k-23.el7_9.x86_64.rpm
    openssl-libs-1.0.2k-23.el7_9.i686.rpm
    openssl-libs-1.0.2k-23.el7_9.x86_64.rpm
    openssl-devel-1.0.2k-23.el7_9.i686.rpm
    openssl-devel-1.0.2k-23.el7_9.x86_64.rpm
    openssl-perl-1.0.2k-23.el7_9.x86_64.rpm
    openssl-static-1.0.2k-23.el7_9.i686.rpm
    openssl-static-1.0.2k-23.el7_9.x86_64.rpm

- Scientific Linux Development Team