SciLinux: SLSA-2022-1284-1 Important: firefox on SL7.x x86_64 | Lin...
Synopsis:          Important: firefox security update
Advisory ID:       SLSA-2022:1284-1
Issue Date:        2022-04-08
CVE Numbers:       CVE-2022-1097
                   CVE-2022-28281
                   CVE-2022-1196
                   CVE-2022-28282
                   CVE-2022-28285
                   CVE-2022-28286
                   CVE-2022-24713
                   CVE-2022-28289
--

This update upgrades Firefox to version 91.8.0 ESR.

Security Fix(es):

* Mozilla: Use-after-free in NSSToken objects (CVE-2022-1097)

* Mozilla: Out of bounds write due to unexpected WebAuthN Extensions
(CVE-2022-28281)

* Mozilla: Memory safety bugs fixed in Firefox 99 and Firefox ESR 91.8
(CVE-2022-28289)

* Mozilla: Use-after-free after VR Process destruction (CVE-2022-1196)

* Mozilla: Use-after-free in DocumentL10n::TranslateDocument
(CVE-2022-28282)

* Mozilla: Incorrect AliasSet used in JIT Codegen (CVE-2022-28285)

* Mozilla: Denial of Service via complex regular expressions
(CVE-2022-24713)

* Mozilla: iframe contents could be rendered outside the border
(CVE-2022-28286)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE
--

SL7
  x86_64
    firefox-91.8.0-1.el7_9.x86_64.rpm
    firefox-debuginfo-91.8.0-1.el7_9.x86_64.rpm
    firefox-91.8.0-1.el7_9.i686.rpm

- Scientific Linux Development Team

SciLinux: SLSA-2022-1284-1 Important: firefox on SL7.x x86_64

This update upgrades Firefox to version 91.8.0 ESR

Summary

Important: firefox security update



Security Fixes

* Mozilla: Use-after-free in NSSToken objects (CVE-2022-1097)
* Mozilla: Out of bounds write due to unexpected WebAuthN Extensions (CVE-2022-28281)
* Mozilla: Memory safety bugs fixed in Firefox 99 and Firefox ESR 91.8 (CVE-2022-28289)
* Mozilla: Use-after-free after VR Process destruction (CVE-2022-1196)
* Mozilla: Use-after-free in DocumentL10n::TranslateDocument (CVE-2022-28282)
* Mozilla: Incorrect AliasSet used in JIT Codegen (CVE-2022-28285)
* Mozilla: Denial of Service via complex regular expressions (CVE-2022-24713)
* Mozilla: iframe contents could be rendered outside the border (CVE-2022-28286)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE
SL7 x86_64 firefox-91.8.0-1.el7_9.x86_64.rpm firefox-debuginfo-91.8.0-1.el7_9.x86_64.rpm firefox-91.8.0-1.el7_9.i686.rpm
- Scientific Linux Development Team

Severity
Advisory ID: SLSA-2022:1284-1
Issued Date: : 2022-04-08
CVE Numbers: CVE-2022-1097
CVE-2022-28281
CVE-2022-1196

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.