Synopsis:          Important: thunderbird security update
Advisory ID:       SLSA-2022:1302-1
Issue Date:        2022-04-11
CVE Numbers:       CVE-2022-1097
                   CVE-2022-28281
                   CVE-2022-1196
                   CVE-2022-28282
                   CVE-2022-28285
                   CVE-2022-28286
                   CVE-2022-24713
                   CVE-2022-28289
                   CVE-2022-1197
--

This update upgrades Thunderbird to version 91.8.0.

Security Fix(es):

* Mozilla: Use-after-free in NSSToken objects (CVE-2022-1097)

* Mozilla: Out of bounds write due to unexpected WebAuthN Extensions
(CVE-2022-28281)

* Mozilla: Memory safety bugs fixed in Firefox 99 and Firefox ESR 91.8
(CVE-2022-28289)

* Mozilla: Use-after-free after VR Process destruction (CVE-2022-1196)

* Mozilla: OpenPGP revocation information was ignored (CVE-2022-1197)

* Mozilla: Use-after-free in DocumentL10n::TranslateDocument
(CVE-2022-28282)

* Mozilla: Incorrect AliasSet used in JIT Codegen (CVE-2022-28285)

* Mozilla: Denial of Service via complex regular expressions
(CVE-2022-24713)

* Mozilla: iframe contents could be rendered outside the border
(CVE-2022-28286)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE
--

SL7
  x86_64
    thunderbird-91.8.0-1.el7_9.x86_64.rpm
    thunderbird-debuginfo-91.8.0-1.el7_9.x86_64.rpm

- Scientific Linux Development Team

SciLinux: SLSA-2022-1302-1 Important: thunderbird on SL7.x x86_64

This update upgrades Thunderbird to version 91.8.0

Summary

Important: thunderbird security update



Security Fixes

* Mozilla: Use-after-free in NSSToken objects (CVE-2022-1097)
* Mozilla: Out of bounds write due to unexpected WebAuthN Extensions (CVE-2022-28281)
* Mozilla: Memory safety bugs fixed in Firefox 99 and Firefox ESR 91.8 (CVE-2022-28289)
* Mozilla: Use-after-free after VR Process destruction (CVE-2022-1196)
* Mozilla: OpenPGP revocation information was ignored (CVE-2022-1197)
* Mozilla: Use-after-free in DocumentL10n::TranslateDocument (CVE-2022-28282)
* Mozilla: Incorrect AliasSet used in JIT Codegen (CVE-2022-28285)
* Mozilla: Denial of Service via complex regular expressions (CVE-2022-24713)
* Mozilla: iframe contents could be rendered outside the border (CVE-2022-28286)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE
SL7 x86_64 thunderbird-91.8.0-1.el7_9.x86_64.rpm thunderbird-debuginfo-91.8.0-1.el7_9.x86_64.rpm
- Scientific Linux Development Team

Severity
Advisory ID: SLSA-2022:1302-1
Issued Date: : 2022-04-11
CVE Numbers: CVE-2022-1097
CVE-2022-28281
CVE-2022-1196

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo