SciLinux: SLSA-2023-0203-1 Moderate: java-1.8.0-openjdk on SL7.x x8...
Synopsis:          Moderate: java-1.8.0-openjdk security and bug fix update
Advisory ID:       SLSA-2023:0203-1
Issue Date:        2023-01-24
CVE Numbers:       CVE-2023-21843
                   CVE-2023-21830
--

Security Fix(es):

* OpenJDK: improper restrictions in CORBA deserialization (Serialization,
8285021) (CVE-2023-21830)

* OpenJDK: soundbank URL remote loading (Sound, 8293742) (CVE-2023-21843)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE

Bug Fix(es):

* Prepare for the next quarterly OpenJDK upstream release (2023-01, 8u362)
--

SL7
  x86_64
    java-1.8.0-openjdk-1.8.0.362.b08-1.el7_9.i686.rpm
    java-1.8.0-openjdk-1.8.0.362.b08-1.el7_9.x86_64.rpm
    java-1.8.0-openjdk-debuginfo-1.8.0.362.b08-1.el7_9.i686.rpm
    java-1.8.0-openjdk-debuginfo-1.8.0.362.b08-1.el7_9.x86_64.rpm
    java-1.8.0-openjdk-headless-1.8.0.362.b08-1.el7_9.i686.rpm
    java-1.8.0-openjdk-headless-1.8.0.362.b08-1.el7_9.x86_64.rpm
    java-1.8.0-openjdk-accessibility-1.8.0.362.b08-1.el7_9.i686.rpm
    java-1.8.0-openjdk-accessibility-1.8.0.362.b08-1.el7_9.x86_64.rpm
    java-1.8.0-openjdk-demo-1.8.0.362.b08-1.el7_9.i686.rpm
    java-1.8.0-openjdk-demo-1.8.0.362.b08-1.el7_9.x86_64.rpm
    java-1.8.0-openjdk-devel-1.8.0.362.b08-1.el7_9.i686.rpm
    java-1.8.0-openjdk-devel-1.8.0.362.b08-1.el7_9.x86_64.rpm
    java-1.8.0-openjdk-src-1.8.0.362.b08-1.el7_9.i686.rpm
    java-1.8.0-openjdk-src-1.8.0.362.b08-1.el7_9.x86_64.rpm
  noarch
    java-1.8.0-openjdk-javadoc-1.8.0.362.b08-1.el7_9.noarch.rpm
    java-1.8.0-openjdk-javadoc-zip-1.8.0.362.b08-1.el7_9.noarch.rpm

- Scientific Linux Development Team

SciLinux: SLSA-2023-0203-1 Moderate: java-1.8.0-openjdk on SL7.x x86_64

OpenJDK: improper restrictions in CORBA deserialization (Serialization, 8285021) (CVE-2023-21830) * OpenJDK: soundbank URL remote loading (Sound, 8293742) (CVE-2023-21843) For more...

Summary

Moderate: java-1.8.0-openjdk security and bug fix update



Security Fixes

* OpenJDK: improper restrictions in CORBA deserialization (Serialization, 8285021) (CVE-2023-21830)
* OpenJDK: soundbank URL remote loading (Sound, 8293742) (CVE-2023-21843)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE

Severity
Advisory ID: SLSA-2023:0203-1
Issued Date: : 2023-01-24
CVE Numbers: CVE-2023-21843
CVE-2023-21830