SciLinux: SLSA-2023-0399-1 Important: kernel on SL7.x x86_64 | Linu...
Synopsis:          Important: kernel security and bug fix update
Advisory ID:       SLSA-2023:0399-1
Issue Date:        2023-01-24
CVE Numbers:       CVE-2021-26401
                   CVE-2022-2964
--

Security Fix(es):

* kernel: memory corruption in AX88179_178A based USB ethernet device.
(CVE-2022-2964)

* hw: cpu: LFENCE/JMP Mitigation Update for CVE-2017-5715 (CVE-2021-26401)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE

Bug Fix(es):

* Prevent unnecessary resets - Avoid leaving shost->last_reset with stale
value if EH does not run

* i40e: Request to backport upstream commit 2e5a20573a92

* disable VMA-based swap-in readahead on PowerPC
--

SL7
  x86_64
    bpftool-3.10.0-1160.83.1.el7.x86_64.rpm
    bpftool-debuginfo-3.10.0-1160.83.1.el7.x86_64.rpm
    kernel-3.10.0-1160.83.1.el7.x86_64.rpm
    kernel-debug-3.10.0-1160.83.1.el7.x86_64.rpm
    kernel-debug-debuginfo-3.10.0-1160.83.1.el7.x86_64.rpm
    kernel-debug-devel-3.10.0-1160.83.1.el7.x86_64.rpm
    kernel-debuginfo-3.10.0-1160.83.1.el7.x86_64.rpm
    kernel-debuginfo-common-x86_64-3.10.0-1160.83.1.el7.x86_64.rpm
    kernel-devel-3.10.0-1160.83.1.el7.x86_64.rpm
    kernel-headers-3.10.0-1160.83.1.el7.x86_64.rpm
    kernel-tools-3.10.0-1160.83.1.el7.x86_64.rpm
    kernel-tools-debuginfo-3.10.0-1160.83.1.el7.x86_64.rpm
    kernel-tools-libs-3.10.0-1160.83.1.el7.x86_64.rpm
    perf-3.10.0-1160.83.1.el7.x86_64.rpm
    perf-debuginfo-3.10.0-1160.83.1.el7.x86_64.rpm
    python-perf-3.10.0-1160.83.1.el7.x86_64.rpm
    python-perf-debuginfo-3.10.0-1160.83.1.el7.x86_64.rpm
    kernel-tools-libs-devel-3.10.0-1160.83.1.el7.x86_64.rpm
  noarch
    kernel-abi-whitelists-3.10.0-1160.83.1.el7.noarch.rpm
    kernel-doc-3.10.0-1160.83.1.el7.noarch.rpm

- Scientific Linux Development Team

SciLinux: SLSA-2023-0399-1 Important: kernel on SL7.x x86_64

kernel: memory corruption in AX88179_178A based USB ethernet device

Summary

Important: kernel security and bug fix update



Security Fixes

* kernel: memory corruption in AX88179_178A based USB ethernet device. (CVE-2022-2964)
* hw: cpu: LFENCE/JMP Mitigation Update for CVE-2017-5715 (CVE-2021-26401)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE

Severity
Advisory ID: SLSA-2023:0399-1
Issued Date: : 2023-01-24
CVE Numbers: CVE-2021-26401
CVE-2022-2964

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.