SUSE Container Update Advisory: suse/sles12sp4
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2021:104-1
Container Tags        : suse/sles12sp4:26.273 , suse/sles12sp4:latest
Container Release     : 26.273
Severity              : important
Type                  : security
References            : 1178386 1179694 1179721 1184034 CVE-2020-27618 CVE-2020-29562
                        CVE-2020-29573 
-----------------------------------------------------------------

The container suse/sles12sp4 was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2021:1165-1
Released:    Tue Apr 13 14:03:17 2021
Summary:     Security update for glibc
Type:        security
Severity:    important
References:  1178386,1179694,1179721,1184034,CVE-2020-27618,CVE-2020-29562,CVE-2020-29573
This update for glibc fixes the following issues:

- CVE-2020-27618: Accept redundant shift sequences in IBM1364 (bsc#1178386)
- CVE-2020-29562: Fix incorrect UCS4 inner loop bounds (bsc#1179694)
- CVE-2020-29573: Harden printf against non-normal long double values (bsc#1179721)
- Check vector support in memmove ifunc-selector (bsc#1184034)