SUSE: 2021:128-1 suse/sle15 Security Update | LinuxSecurity.com
SUSE Container Update Advisory: suse/sle15
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2021:128-1
Container Tags        : suse/sle15:15.2 , suse/sle15:15.2.8.2.899
Container Release     : 8.2.899
Severity              : important
Type                  : security
References            : 1184401 1184690 CVE-2021-20305 
-----------------------------------------------------------------

The container suse/sle15 was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-RU-2021:1407-1
Released:    Wed Apr 28 15:49:02 2021
Summary:     Recommended update for libcap
Type:        recommended
Severity:    important
References:  1184690
This update for libcap fixes the following issues:

- Add explicit dependency on 'libcap2' with version to 'libcap-progs' and 'pam_cap'. (bsc#1184690)

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2021:1412-1
Released:    Wed Apr 28 17:09:28 2021
Summary:     Security update for libnettle
Type:        security
Severity:    important
References:  1184401,CVE-2021-20305
This update for libnettle fixes the following issues:

- CVE-2021-20305: Fixed the multiply function which was being called with out-of-range scalars (bsc#1184401).

SUSE: 2021:128-1 suse/sle15 Security Update

April 29, 2021
The container suse/sle15 was updated

Summary

Advisory ID: SUSE-RU-2021:1407-1 Released: Wed Apr 28 15:49:02 2021 Summary: Recommended update for libcap Type: recommended Severity: important Advisory ID: SUSE-SU-2021:1412-1 Released: Wed Apr 28 17:09:28 2021 Summary: Security update for libnettle Type: security Severity: important

References

References : 1184401 1184690 CVE-2021-20305

1184690

This update for libcap fixes the following issues:

- Add explicit dependency on 'libcap2' with version to 'libcap-progs' and 'pam_cap'. (bsc#1184690)

1184401,CVE-2021-20305

This update for libnettle fixes the following issues:

- CVE-2021-20305: Fixed the multiply function which was being called with out-of-range scalars (bsc#1184401).

Severity
Container Advisory ID : SUSE-CU-2021:128-1
Container Tags : suse/sle15:15.2 , suse/sle15:15.2.8.2.899
Container Release : 8.2.899
Severity : important
Type : security

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.