SUSE: 2021:149-1 suse/sles12sp4 Security Update | LinuxSecurity.com

Advisories

SUSE Container Update Advisory: suse/sles12sp4
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2021:149-1
Container Tags        : suse/sles12sp4:26.288 , suse/sles12sp4:latest
Container Release     : 26.288
Severity              : moderate
Type                  : security
References            : 1177369 1185408 1185409 1185410 CVE-2021-3516 CVE-2021-3517 CVE-2021-3518
-----------------------------------------------------------------

The container suse/sles12sp4 was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2021:1524-1
Released:    Wed May  5 18:25:25 2021
Summary:     Security update for libxml2
Type:        security
Severity:    moderate
References:  1185408,1185409,1185410,CVE-2021-3516,CVE-2021-3517,CVE-2021-3518
This update for libxml2 fixes the following issues:

- CVE-2021-3518: Fixed a use after free in xinclude.c:xmlXIncludeDoProcess (bsc#1185408).
- CVE-2021-3517: Fixed a heap based buffer overflow in entities.c:xmlEncodeEntitiesInternal (bsc#1185410).
- CVE-2021-3516: Fixed a use after free in entities.c:xmlEncodeEntitiesInternal (bsc#1185409).

-----------------------------------------------------------------
Advisory ID: SUSE-RU-2021:1541-1
Released:    Thu May  6 17:09:04 2021
Summary:     Recommended update for bash
Type:        recommended
Severity:    moderate
References:  1177369
This update for bash fixes the following issues:

- Fixed a bug where the 'tailf' command destroyed the terminal/console settings (bsc1177369)

SUSE: 2021:149-1 suse/sles12sp4 Security Update

May 8, 2021
The container suse/sles12sp4 was updated

Summary

Advisory ID: SUSE-SU-2021:1524-1 Released: Wed May 5 18:25:25 2021 Summary: Security update for libxml2 Type: security Severity: moderate Advisory ID: SUSE-RU-2021:1541-1 Released: Thu May 6 17:09:04 2021 Summary: Recommended update for bash Type: recommended Severity: moderate

References

References : 1177369 1185408 1185409 1185410 CVE-2021-3516 CVE-2021-3517 CVE-2021-3518

1185408,1185409,1185410,CVE-2021-3516,CVE-2021-3517,CVE-2021-3518

This update for libxml2 fixes the following issues:

- CVE-2021-3518: Fixed a use after free in xinclude.c:xmlXIncludeDoProcess (bsc#1185408).

- CVE-2021-3517: Fixed a heap based buffer overflow in entities.c:xmlEncodeEntitiesInternal (bsc#1185410).

- CVE-2021-3516: Fixed a use after free in entities.c:xmlEncodeEntitiesInternal (bsc#1185409).

1177369

This update for bash fixes the following issues:

- Fixed a bug where the 'tailf' command destroyed the terminal/console settings (bsc1177369)

Severity
Container Advisory ID : SUSE-CU-2021:149-1
Container Tags : suse/sles12sp4:26.288 , suse/sles12sp4:latest
Container Release : 26.288
Severity : moderate
Type : security

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.