SUSE: 2021:607-1 suse/sle15 Security Update

Advisories

SUSE Container Update Advisory: suse/sle15
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2021:607-1
Container Tags        : suse/sle15:15.2 , suse/sle15:15.2.9.5.66
Container Release     : 9.5.66
Severity              : important
Type                  : security
References            : 1180064 1187993 CVE-2020-29361 
-----------------------------------------------------------------

The container suse/sle15 was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2021:4154-1
Released:    Wed Dec 22 11:02:38 2021
Summary:     Security update for p11-kit
Type:        security
Severity:    important
References:  1180064,1187993,CVE-2020-29361
This update for p11-kit fixes the following issues:

- CVE-2020-29361: Fixed multiple integer overflows in rpc code (bsc#1180064)
- Add support for CKA_NSS_{SERVER,EMAIL}_DISTRUST_AFTER (bsc#1187993).


The following package changes have been done:

- libp11-kit0-0.23.2-4.13.1 updated
- p11-kit-tools-0.23.2-4.13.1 updated
- p11-kit-0.23.2-4.13.1 updated

SUSE: 2021:607-1 suse/sle15 Security Update

December 26, 2021
The container suse/sle15 was updated

Summary

Advisory ID: SUSE-SU-2021:4154-1 Released: Wed Dec 22 11:02:38 2021 Summary: Security update for p11-kit Type: security Severity: important

References

References : 1180064 1187993 CVE-2020-29361

1180064,1187993,CVE-2020-29361

This update for p11-kit fixes the following issues:

- CVE-2020-29361: Fixed multiple integer overflows in rpc code (bsc#1180064)

- Add support for CKA_NSS_{SERVER,EMAIL}_DISTRUST_AFTER (bsc#1187993).

The following package changes have been done:

- libp11-kit0-0.23.2-4.13.1 updated

- p11-kit-tools-0.23.2-4.13.1 updated

- p11-kit-0.23.2-4.13.1 updated

Severity
Container Advisory ID : SUSE-CU-2021:607-1
Container Tags : suse/sle15:15.2 , suse/sle15:15.2.9.5.66
Container Release : 9.5.66
Severity : important
Type : security

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.