SUSE: 2022:1400-1 suse/sle15 Security Update | LinuxSecurity.com

Advisories

SUSE Container Update Advisory: suse/sle15
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2022:1400-1
Container Tags        : suse/sle15:15.2 , suse/sle15:15.2.9.5.158
Container Release     : 9.5.158
Severity              : moderate
Type                  : security
References            : 1185637 1199166 1200550 CVE-2022-1292 CVE-2022-2068 
-----------------------------------------------------------------

The container suse/sle15 was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2022:2251-1
Released:    Mon Jul  4 09:52:25 2022
Summary:     Security update for openssl-1_1
Type:        security
Severity:    moderate
References:  1185637,1199166,1200550,CVE-2022-1292,CVE-2022-2068
This update for openssl-1_1 fixes the following issues:
	  
- CVE-2022-1292: Fixed command injection in c_rehash (bsc#1199166).
- CVE-2022-2068: Fixed more shell code injection issues in c_rehash. (bsc#1200550)


The following package changes have been done:

- libopenssl1_1-hmac-1.1.1d-150200.11.48.1 updated
- libopenssl1_1-1.1.1d-150200.11.48.1 updated
- openssl-1_1-1.1.1d-150200.11.48.1 updated

SUSE: 2022:1400-1 suse/sle15 Security Update

July 5, 2022
The container suse/sle15 was updated

Summary

Advisory ID: SUSE-SU-2022:2251-1 Released: Mon Jul 4 09:52:25 2022 Summary: Security update for openssl-1_1 Type: security Severity: moderate

References

References : 1185637 1199166 1200550 CVE-2022-1292 CVE-2022-2068

1185637,1199166,1200550,CVE-2022-1292,CVE-2022-2068

This update for openssl-1_1 fixes the following issues:

- CVE-2022-1292: Fixed command injection in c_rehash (bsc#1199166).

- CVE-2022-2068: Fixed more shell code injection issues in c_rehash. (bsc#1200550)

The following package changes have been done:

- libopenssl1_1-hmac-1.1.1d-150200.11.48.1 updated

- libopenssl1_1-1.1.1d-150200.11.48.1 updated

- openssl-1_1-1.1.1d-150200.11.48.1 updated

Severity
Container Advisory ID : SUSE-CU-2022:1400-1
Container Tags : suse/sle15:15.2 , suse/sle15:15.2.9.5.158
Container Release : 9.5.158
Severity : moderate
Type : security

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.