SUSE: 2022:1405-1 bci/python Security Update

Advisories

SUSE Container Update Advisory: bci/python
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2022:1405-1
Container Tags        : bci/python:3 , bci/python:3.9 , bci/python:3.9-18.13
Container Release     : 18.13
Severity              : moderate
Type                  : security
References            : 1185637 1199166 1200550 CVE-2022-1292 CVE-2022-2068 
-----------------------------------------------------------------

The container bci/python was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2022:2251-1
Released:    Mon Jul  4 09:52:25 2022
Summary:     Security update for openssl-1_1
Type:        security
Severity:    moderate
References:  1185637,1199166,1200550,CVE-2022-1292,CVE-2022-2068
This update for openssl-1_1 fixes the following issues:
	  
- CVE-2022-1292: Fixed command injection in c_rehash (bsc#1199166).
- CVE-2022-2068: Fixed more shell code injection issues in c_rehash. (bsc#1200550)


The following package changes have been done:

- libopenssl1_1-hmac-1.1.1d-150200.11.48.1 updated
- libopenssl1_1-1.1.1d-150200.11.48.1 updated
- openssl-1_1-1.1.1d-150200.11.48.1 updated
- container:sles15-image-15.0.0-17.17.19 updated

SUSE: 2022:1405-1 bci/python Security Update

July 5, 2022
The container bci/python was updated

Summary

Advisory ID: SUSE-SU-2022:2251-1 Released: Mon Jul 4 09:52:25 2022 Summary: Security update for openssl-1_1 Type: security Severity: moderate

References

References : 1185637 1199166 1200550 CVE-2022-1292 CVE-2022-2068

1185637,1199166,1200550,CVE-2022-1292,CVE-2022-2068

This update for openssl-1_1 fixes the following issues:

- CVE-2022-1292: Fixed command injection in c_rehash (bsc#1199166).

- CVE-2022-2068: Fixed more shell code injection issues in c_rehash. (bsc#1200550)

The following package changes have been done:

- libopenssl1_1-hmac-1.1.1d-150200.11.48.1 updated

- libopenssl1_1-1.1.1d-150200.11.48.1 updated

- openssl-1_1-1.1.1d-150200.11.48.1 updated

- container:sles15-image-15.0.0-17.17.19 updated

Severity
Container Advisory ID : SUSE-CU-2022:1405-1
Container Tags : bci/python:3 , bci/python:3.9 , bci/python:3.9-18.13
Container Release : 18.13
Severity : moderate
Type : security

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.