SUSE: 2022:1414-1 suse/sle15 Security Update | LinuxSecurity.com

Advisories

SUSE Container Update Advisory: suse/sle15
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2022:1414-1
Container Tags        : suse/sle15:15.1 , suse/sle15:15.1.6.2.638
Container Release     : 6.2.638
Severity              : important
Type                  : security
References            : 1201099 CVE-2022-2097 
-----------------------------------------------------------------

The container suse/sle15 was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2022:2311-1
Released:    Wed Jul  6 15:16:17 2022
Summary:     Security update for openssl-1_1
Type:        security
Severity:    important
References:  1201099,CVE-2022-2097
This update for openssl-1_1 fixes the following issues:

- CVE-2022-2097: Fixed partial missing encryption in AES OCB mode (bsc#1201099).


The following package changes have been done:

- libopenssl1_1-1.1.0i-150100.14.36.1 updated
- openssl-1_1-1.1.0i-150100.14.36.1 updated

SUSE: 2022:1414-1 suse/sle15 Security Update

July 7, 2022
The container suse/sle15 was updated

Summary

Advisory ID: SUSE-SU-2022:2311-1 Released: Wed Jul 6 15:16:17 2022 Summary: Security update for openssl-1_1 Type: security Severity: important

References

References : 1201099 CVE-2022-2097

1201099,CVE-2022-2097

This update for openssl-1_1 fixes the following issues:

- CVE-2022-2097: Fixed partial missing encryption in AES OCB mode (bsc#1201099).

The following package changes have been done:

- libopenssl1_1-1.1.0i-150100.14.36.1 updated

- openssl-1_1-1.1.0i-150100.14.36.1 updated

Severity
Container Advisory ID : SUSE-CU-2022:1414-1
Container Tags : suse/sle15:15.1 , suse/sle15:15.1.6.2.638
Container Release : 6.2.638
Severity : important
Type : security

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.