SUSE: 2022:15116-1 important: rubygem-actionpack-3_2 | LinuxSecurit...

   SUSE Security Update: Security update for rubygem-actionpack-3_2
______________________________________________________________________________

Announcement ID:    SUSE-SU-2022:15116-1
Rating:             important
References:         #1185715 #968850 
Cross-References:   CVE-2016-2097 CVE-2021-22885
CVSS scores:
                    CVE-2016-2097 (NVD) : 5.3 CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
                    CVE-2021-22885 (NVD) : 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
                    CVE-2021-22885 (SUSE): 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Affected Products:
                    SUSE Webyast 1.3
______________________________________________________________________________

   An update that fixes two vulnerabilities is now available.

Description:

   This update for rubygem-actionpack-3_2 fixes the following issues:

   - CVE-2021-22885: Fixed Possible Information Disclosure / Unintended
     Method Execution in Action Pack (bsc#1185715).
   - CVE-2016-2097: Fixed Possible Information Leak Vulnerability in Action
     View (bsc#968850).


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - SUSE Webyast 1.3:

      zypper in -t patch slewyst13-rubygem-actionpack-3_2-15116=1



Package List:

   - SUSE Webyast 1.3 (i586 ia64 ppc64 s390x x86_64):

      rubygem-actionpack-3_2-3.2.12-0.27.3.1


References:

   https://www.suse.com/security/cve/CVE-2016-2097.html
   https://www.suse.com/security/cve/CVE-2021-22885.html
   https://bugzilla.suse.com/1185715
   https://bugzilla.suse.com/968850

SUSE: 2022:15116-1 important: rubygem-actionpack-3_2

December 8, 2022
An update that fixes two vulnerabilities is now available

Summary

This update for rubygem-actionpack-3_2 fixes the following issues: - CVE-2021-22885: Fixed Possible Information Disclosure / Unintended Method Execution in Action Pack (bsc#1185715). - CVE-2016-2097: Fixed Possible Information Leak Vulnerability in Action View (bsc#968850). Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - SUSE Webyast 1.3: zypper in -t patch slewyst13-rubygem-actionpack-3_2-15116=1 Package List: - SUSE Webyast 1.3 (i586 ia64 ppc64 s390x x86_64): rubygem-actionpack-3_2-3.2.12-0.27.3.1

References

#1185715 #968850

Cross- CVE-2016-2097 CVE-2021-22885

CVSS scores:

CVE-2016-2097 (NVD) : 5.3 CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

CVE-2021-22885 (NVD) : 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

CVE-2021-22885 (SUSE): 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Affected Products:

SUSE Webyast 1.3

https://www.suse.com/security/cve/CVE-2016-2097.html

https://www.suse.com/security/cve/CVE-2021-22885.html

https://bugzilla.suse.com/1185715

https://bugzilla.suse.com/968850

Severity
Announcement ID: SUSE-SU-2022:15116-1
Rating: important

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.